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FOREWORD

FOREWORD

The concepts, methods, and examples presented in this text are for illustrative and
educational purposes only, and are not intended to be exhaustive or to apply to any
particular engineering problem or design.

This material is a compilation of data and figures from many sources.
Engineering Technology Associates, Inc. assumes no liability or responsibility to

any person or company for direct or indirect damages resulting from the use of any
information contained herein.
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OVERVIEW

OVERVIEW

The eta/DYNAFORM software package consists of four programs. These
programs represent the pre-processor, solver and post-processor. They are:
eta/DYNAFORM, eta/Job Submit, eta/POST and eta/3DPlayer.

eta/DYNAFORM is the pre-processor portion of the software package. Sheet metal
forming models are constructed using this software. It includes VDA and IGES
translators for importing line data and a complete array of tools for altering or
constructing line data and meshing it.

LS-DYNA is the software package’s solver. etay/DYNAFORM has a complete
LS-DYNA interface allowing the user to run LS-DYNA from eta/DYNAFORM.

eta/POST and eta/GRAPH are the post-processing portions of the package. These
programs are used to post-process the LS-DYNA result files from the analysis.
eta/POST creates contour, deformation, FLD, and stress plots and animations with
the result files. eta/GRAPH contains functions for graphically interpreting the
same results.

eta/POST
(post-processor)

\ 4

eta/DYNAFORM eta/Job Submit
(pre-processor) (LS-DYNA solver) Ve ~

eta/3DPlayer

(post-processor)

\ 4

Figure 1: Components of eta/DYNAFORM solution package.

Each of the software components has its own manual which should be referenced
for further information on running these programs. These manuals are:

o A comprehensive training manual for using
eta/DYNAFORM Application  the eta/DYNAFORM software package for
Manual various applications.

A reference guide to the functions contained
in the eta/ DYNAFORM program
(pre-processor).

eta/DYNAFORM User's
Manual

A reference guide to the LS-DYNA program

LS-DYNA User's Manual
(solver).

A reference guide to the functions contained
eta/POST User’s Manual in the eta/POST program and eta/GRAPH
program (post-processor).

eta/DYNAFORM Application Manual



INTRODUCTION

INTRODUCTION

Welcome to the eta/DYNAFORM 5.6 Application Manual. The eta/DYNAFORM
5.6 is the unified version of the eta/DYNAFORM-PC and UNIX platforms. This
manual is meant to give the user a basic understanding of finite element modeling
for forming analysis, as well as displaying the forming results. It is by no means an
exhaustive study of the simulation techniques and capabilities of eta/DYNAFORM.
For more detailed study of eta/DYNAFORM, the user is urged to attend an
eta/DYNAFORM training seminar.

This manual details a step-by-step sheet mental forming simulation process through
AutoSetup interface process. Users should take the time to learn setup process as
each has inherent benefits and limitations.

The following table outlines the major differences of the traditional setup, the Quick
Setup, and the AutoSetup procedure.

TRADITIONAL SETUP QUICK SETUP AUTO SETUP
Manual interface can duplicate any . There are some inner templates
. . . . Automated interface
tooling configuration: pads, multiple | . o that enables user to setup all
limits flexibility . .
tools, etc. kinds of operation.
. ] Reduces modeling | Reduces setup time and reduces
Requires more setup time . e .
setup time the possibility of make mistake
o Automated travel | Automated travel curves and
Manual definition of travel curves .
curves manual definition curve
Geometrical Offset and Contact Both Contact Offset and
Contact Offset .
Offset Geometrical Offset

The exercises provided in the application manual are listed as the following:

Single Action Draw: single action/contact offset/copy elements.
Double Action Draw: double action/LCS/symmetry.

Tubular Hydroforming: hydroforming/working direction.
Gravity Loading: gravity loading.

Single Action Tailor Welded Blank: weld-forming/mesh physical
offset/simple multi-stage.

Springback Analysis: springback.

Sheet Hydroforming: double action/hydro-forming/draw bead.

o r w D

Note: This manual is intended for the application of all eta/DYNAFORM platforms. Platform
interfaces may vary slightly due to different operating system requirements. This may cause some
minor visual discrepancies in the interface screen shots and your version of eta/DYNAFORM
that should be ignored.
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Single Action

Example 1 Single Action
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Single Action

DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

The example only demonstrates the application of AutoSetup, hence you open the
database that has been created.

Open the database

1. From the menu bar, select File>Open... to open the OPEN FILE dialog box, as
illustrated in Figure 1.1.
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Single Action

Open @
Look in: |1 of =l £ E-
L Double_action_hyedro,df
ﬁ aravity _|oading.df
My Recent single_action.df
Documents
T
[
Desktop
by Documents
ty Computer
ke Metwork, File name: |sing|e_au:ti-:un.df j | Open |
Flaces
Files of twpe: |u:|ata|:uase [*.df) j Cancel

Figure 1.1 Open file dialog box

2. Go to the training input files located in the CD provided along with the
eta/DYNAFORM installation, and open the data file named single_action.df.
The parts, as illustrated in Figure 1.2, are displayed in isometric view on the

display area.
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B e B
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o

X Y
ETA/DYNAFORM

Figure 1.2 llustration of fender model

Note: The Icons bar may appear different depending on type of platform. Other
functions on the Toolbar are further discussed in next section. You can also refer
to the eta/DYNAFORM User’s Manual for information about the Toolbar
functions.

Database Unit

From the menu bar, select Tools=>Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL OFFSET
of element, selection of CONTACT OFFSET. As illustrated in Figure 1.3, you can
select AUTOSETUP option from the SETUP menu to display the AUTOSETUP
interface.

File Parts Preprocess | DFE  BSE e SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AUtoSetup

Figure 1.3  AutoSetup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box
illustrated in Figure 1.4. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.
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SIS

New zimulation

— Simulation

— Sheet

Thickness: |1.EI

— Process

Type: |5ing|e action

<1

— Qriginal tool geormetry

+ Die < Punch & Die&Punch
0] Cancel

Figure 1.4 New simulation dialog box

Select simulation type: Sheet forming.
Select process type: Single Action.
Input blank thickness: 1.0 (mm).

Using DIE geometry as reference for contact offset.Select Die. See Figure 1.5a.
Click OK to display the main AutoSetup interface.

PUNCH

MIDDLE

Z axis of Press Coordinate System

DIE, PUNCH, BINDER REFER
A TO THE SAME MESH (DIE)

ACTUAL PART
WITH THICKNES S

CONTACT INTERFACE OF
PUNCH AND BINDER

a) Using DIE geometry as reference for contact offset
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DIE, PUNCH, BINDER REFER TO THE
i SAME MESH (PUNCH & BINDER)

>, ACTUAL PART
7 2 WITH THICKNESS
'.\ lu'r

*-.‘.'f-

PUNCH

/ |
MIDDLE BINDER CONTACT INTERFACE OF DIE

Z axis of Press Coordinate System

b) Using PUNCH geometry as reference for contact offset

A DIE

- ACTUAL PART
7, WITH THICKNES 3

I

MIDDLE PUNCH BINER

Z axis of Press Coordinate System

¢) Using both DIE & PUNCH physical geometry

Figure 1.5 Tools reference surface

Il. General

After entering General interface, you do not need to modify any parameters except for
changing the Title into single_action. See Figure 1.6.
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Setup  Tools  Previewe  Joh

| 10.forming ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

— Title

Title: |sing|e_actinnl

—Working coordinate system

Working coordinate systerm: |GLDEIAL ﬂ Select... e =TT

SUrmmany... Exit

Figure 1.6 General interface

I11.Blank Definition

1. First, use mouse cursor to click on Blank tab to display the blank definition
interface.

2. Then, click Define geometry... button from Geometry field in the blank
definition interface. See Figure 1.7.
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Geometry
Fart material Thickness FProperty

Define geametry... |

Figure 1.7 Define blank

3. The DEFINE GEOMETRY dialog box illustrated in Figure 1.8 is displayed.

Define geometry

— Pars

Femaove Par

Add Elem ... Copy Elem ..

Split part

Display Exit

Figure 1.8 Define Geometry dialog box

4. Click Add Part... button. Use your mouse cursor to select the BLANK part
from the SELECT PART dialog box illustrated in Figure 1.9.
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Select by Cursor

. EE
P

Select by Mame

[ Exclude
Total selected ]
Displayed All Parts

Reject Last Part

0] Cancel

Figure 1.9 Select Part dialog box
5. After selecting the part, click on OK button to return to DEFINE GEOMETRY
dialog box. The BLANK part is added to the parts list. See Figure 1.10.

Define geometry

— Pars

BLANK 1

Remaove Part

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 1.10 Blank geometry list
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6. Click the Exit button to return the blank definition interface. Now, the color of
Blank tab is changed from RED to BLACK. See Figure 1.11.

Setup  Tools  Preview Job

| 10 farrming ¥ |

— Geaometry
FPart haterial Thickness Froperty
BLAMK 1 | DOSK | 1.0 ELFORM=2
— Position
Position: [0.0 0.0 [-95.7045

Figure 1.11 Blank definition interface

IV.Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank
material and relative property. You can also click the BLANKMAT button illustrated in
Figure 1.11 to edit material definition.

After clicking the BLANKMAT button, the MATERIAL dialog box illustrated in Figure
1.12 is displayed. You can create, edit or import material into the database. Moreover,
you can click the Material Library... button to select generic material database
provided by eta/DYNAFORM. Click on the Material Library... button to select the
United States material library illustrated in Figure 1.12.

Now, you continue to select a material from the material library, as shown in Figure 1.13.
After select the material, click Exit to return to the AutoSetup interface.
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Type: T36

Mame: BLAMEMAT

Mlesw..

Edit ...

[mport...

Export...

haterial Likirary ...

Ok

Cancel

Mo curve defined |

Figure 1.12 Material dialog box
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Naterial Library

Standard |United5tates ﬂ User Defined...

ik

- Material Librany
- STEEL
= Mild
+oah T O(18)
DG (37
DO (37
DOGIF (36)
Dok (36)
1 p—
18
24
N
- Medium
BH180 {36)
BH210 (36
BHZ50 (36)
BH280 (36
BH300 {36)
DR210 (36)
--[=r High
+ o5, HSLAZA0 (36) hd
Cridfae09058/ material_us/DGSk-36. mat

+—&

+

(7]

+

(3]
g™ £ g™ "

+ o+
(7] (3]
,.:m

+
(7]

+

(7]

+
(7] (7]
g™ g B P g™

+

Ok Cancel |

Figure 1.13  United States generic material library

V. Tools Definition
1. Click on Tools tab to display tool definition interface.

&
2. Click _QJ icon from the Icon bar, and turn off the BLANK part.

3. Click OK button to return tool definition interface. Based on the defined process,
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Single Action

three standard tools: die, punch and binder, are listed at the left side of the tool
definition interface. You can continue with definition of each tool. By default,
the die interface is displayed.

4. Click the Define geometry... button to assign a part as die. See Figure 1.14.

— Current toal
die
Mame:  10_ ||:Iie
punch
hinder — Geometry
Part [ Show gearmetry
Define geometry... | Fosition: ||:|_|:| ||:|.EI |III.EI

Figure 1.14 Die definition
5. The DEFINE GEOMETRY dialog box illustrated in Figure 1.15 is displayed.
Next, click the Add Part... button in the dialog box.

Define geometry

— Parts

Remaove Part

Add Elerm ... Copy Elem ...

Create guide pin

Display Exit

Figure 1.15 Define Geometry dialog box

6. Select DIE part from the SELECT PART dialog box illustrated in Figure 1.16.
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Select Part

Select by Cursor

o B
P

Select by Mame

[ Exclude
Total selected 1]
Displayed All Parts

Reject Last Part

0] Cancel

Figure 1.16  Select part dialog box
7. Click OK button to return to the DEFINE GEOMETRY dialog box. DIE part is
added to the list of die. See Figure 1.17.

Define geometry

— Pars

Add Fart ... Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 1.17 Die geometry list
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8. Click Exit button to return to tool definition interface. Now, you can observe the
font color of die is changed to BLACK. See Figure 1.18.

— surrent toal

Marme:  10_ |die

— Geometry

Fart W Show geometry
. DE 2 Position: 0.0 |00 [0.0

— Working directian

Direction: |-W J
mMoverment. (0.0

— Zontact

Dffset: n.n Blaone -
Friction coef.: |0.125 Steel - Advanced ...

Figure 1.18 Die definition interface
9. Select punch located at the left side of tools list to display punch definition
interface.
10. Click Define geometry... button to display the DEFINE GEOMETRY dialog
box illustrated in Figure 1.19.
11. Then, click Copy Elem... button from the dialog box to display the COPY
ELEMENTS dialog box illustrated in Figure 1.20.

16
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Define geometry

— Pars

Femaove Part

Add Elem ... Copy Elem ...
—
Create quide pin

Display Exit

Figure 1.19 Define Geometry dialog box

12. Click Select... button to select copied element.

Copy elements=s

l_ Offset elements

Thickness : 1.1

Elements : 1]

Clear Select ..

Apply Llnda Exit

Figure 1.20 Copy Elements dialog box

13. Select some elements to define punch from the current database. The program
will copy these elements into a default part, and automatically add the part to the
list of punch. Click the DISPLAYED button in the SELECT ELEMENTS
dialog box to select all elements. Toggle on the Exclude option and select the
elements on binder surface using the Spread function with 2° spread angle, as
illustrated in Figure 1.21. The program prompts that 15089 elements have been
selected. As illustrated in Figure 1.22, the elements on binder surface are
excluded.
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Select Elements=

yaN ] hse] o4
=e

2
[

Angle

[ Select By FPart b
MHame Linspecified

Done
Displayed | All Elements |

[ Filter Filter Type

|| [v Exclude
Total Selected 140249

Reject Last Selection

Ol | Cancel

Figure 1.21 Select elements

Figure 1.22 Highlighted elements

18
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14. Click OK button to return COPY ELEMENTS dialog box. Now, the APPLY
button is activated. See Figure 1.23.

Copy elements=s

l_ Offset elements

Thickness : 1.1

Elements : 15084

Clear | Select ... |

Apply Llnda Exit

Figure 1.23 Copy Elements dialog box

15. Click Apply button to copy selected elements to a new part. See Figure 1.24.

Figure 1.24 Copied elements

16. A new part named OFFSETOQO is created and added to the list of punch. See
Figure 1.25.
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Define geometry

— Pars

Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 1.25 Punch geometry list

17. Click Exit button to return to the tool definition interface. The font color of
punch is also changed to BLACK, as illustrated in Figure 1.26. It means the
punch has been defined.

— Current tool

Mame:  10_ |punch

hinder

— Geametry

Fart W Show geotmnetry
—Working direction
Direction: |+W
mMoverment: (0.0

— iContact

Offzet: -2 Full -
Friction coef: |0.125 Steel - Advanced ...

Figure 1.26  Punch definition interface
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@
18. Click _QJ icon from the Icon bar, and turn off the punch part.

19. Click binder located at the left side of tool definition interface to display the
binder definition interface. Next, click the Define geometry... button to display
the DEFINE GEOMETRY dialog box.

20. Click Copy Elem... button, following by clicking the Select... button to select
the elements using the Spread function provided in SELECT ELEMENTS
dialog box.

21. Click the Spread icon illustrated in Figure 1.27. Then, move the slider bar to set
the spread angle as 2° Next, use the mouse cursor to pick an element on the
binder surface. The elements on binder surface are highlighted, as illustrated in
Figure 1.28. As illustrated in Figure 1.27, 2716 elements have been selected.

S5elect Elements

v Select By Cursor
T B
L4

Angle
™ Select By Fart b
MHame LInspecified
Done
Displayed | All Elements |
[ Filter Filter Type
[ Exclude

Total Selected 2716

Reject Last Selection

Ol | Cancel

Figure 1.27 Select binder elements
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Figure 1.28 selected elements
22. Click OK button to exit the SELECT ELEMENTS dialog box. Click Apply
button to copy elements in the COPY ELEMENTS dialog box. All selected
elements are automatically copied to a new part. As illustrated in Figure 1.29,
the new created part named OFFSETO1 is added to the list of binder.

Define geometry

— Pars

Remaove Part

Add Elem ...

Copy Elem ...

Create gquide pin

Display

Exit

Figure 1.29 Binder geometry list
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23. Click Exit button to return the main tool definition interface. The font color of
all tools has been changed red into black. It means that all tools have been

defined.

VI.  Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the
stamping operation. The tool positioning operation must be carried out each time the user
sets up a stamping simulation model. Otherwise, the user may not obtain correct

stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need to
carefully check the working direction prior to positioning the tools. If the process
template is chosen, the default working direction is selected. You can also define special

working direction.

1. Click the Positioning... button located at the lower right corner of the tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 1.30. Alternatively, you can select Tools=>Positioning... from the menu

bar.

— Blank

Fosition: |m on: |=:nnne= ﬂ
— Tools

Marme Moverment OnBlank

10_die 0.0 [

10_punch 0.0 [

10_hinder 0.0 [

Reset ‘ 8154 Cancel

Figure 1.30 Before tools positioning

2. Select punch in the drop-down list for On in Blank group as the reference tool for
auto positioning, which means that this tool is fixed during auto positioning.
Then activate the checkboxes for die and binder in Tools group to auto-position

all the tools and blanks. The result is illustrated in Figure 1.31.
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3. Now, all tools and blank(s) are moved to a preset location. The movement of
each tool is listed in the input data field of corresponding tool. The value is the

measurement from the home/final position to the current position.

— Blank

Position: |-95.7046 Qn:[10_punch -
— Tools

Mame Moverment CnBlank

10_die 278284 v

10_punch [IR1]

10_hinder 111.471

Reset | oK Cancel |

Figure 1.31  After tools auto positioning

4. Toggle off the checkbox of Lines and Surfaces in Display Options located at
the lower right side of screen. See Figure 1.32.

_Curentpart: NI Reset
[T Lines [ Shrink [T Hidden
[ Marmal [ Fill Color
¥ Elements W Modes [ Shade

Figure 1.32 Display options

5. Click @ icon on the Icon bar to display the relative position of tools and
blank(s), as shown in Figure 1.33.

6. Click OK button to save the current position of tools and blank(s), and return to
the tool definition interface.

24
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Figure 1.33  The relative position of tools and blank after positioning

Note: After autopositining, the relative position of tools and blanks is displayed on the
screen. However, you may select Tools=>Positioning... from the Auto Setup menu
bar, following by clicking the Reset button in the POSITIONING dialog box to set
the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process parameters.
In Auto Setup application, the definition and positioning of blank(s) and tools and
definition of process are not required in strict order. Therefore, you can randomly modify
each operation. However, you are recommended to accordingly set up the blank(s)
definition, tools definition and process parameters.

VII. Process Definition

The Process definition is utilized to set up process parameters of the current simulation
such as time required for every process, tooling speed, binder force and so on. The
parameters listed in process definition interface depend on the pre-selected process
template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Single
Action, respectively. Therefore, two default processes are listed in the process
definition interface: closing and drawing process.

You can click Process tab of the main interface to enter process definition interface.
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Next, follow the steps listed below:

1. Select closing process from the list located at left side of the interface as the
current process. See Figure 1.34.

2. Verify the default setting of closing stage is similar to Figure 1.34.

3. Select drawing process from the list located at left side of the interface as the
current process. See Figure 1.35.

4. Vferify the default setting of drawing stage is similar to Figure 1.35.
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Setup  Tools  Preview  Job

| 10.farming ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

= — Current step
closing

g Mame: 10_ |c|nsing [ Hydro
drawwing |
— Tool contral
Tools Action &Walue [ Showe all
die |velocity w|[2000.0 | Tranezoid w |

punch Stationar, =

hinder Stationar w

— Dwuration

Type: |Clnsure ﬂ ¥ Fully match
Toals: |die ﬂ|binder ﬂ Gap:ltl.lili

— D3plot

Frames: |5 Advanced...

Add

Delete

SUMmmany... | Exit

Figure 1.34 Closing process interface
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Setup  Tools  Preview  Job

| 10.farming ﬂ

General| Ellank| Elnundar,,.-| Tools |

— urrent step
closing
- Mame: 10_ |drawing [ Hydro
drawwing
— Tool contral
Tools Action &Walue [ Showe all
die |velocity w |[s000.0 | Tranezoid w |

punch Stationar, =
binder  [Force  w|[200000.0 |Cunstantﬂﬂ

— Dwuration

Type: |Clnsure ﬂ ¥ Fully match
Toals: |die ﬂ|punch ﬂ Gap:ltl.lili

— D3plot

Frames: |10 (2 specified) Advanced. ..
+ | ¥

Add

Delete

SUMmmany... | Exit

Figure 1.35 Drawing process interface

Note: We suggest the new user not to modify the default parameters in the Control
interface.

VIII.  Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing the
animation of tool movement. The procedure to conduct animation is listed as the
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following:

1. Select Preview->Animation... in the menu bar. See Figure 1.36.

Setup  Tools EERERS

Animation...
Sumrmary...

Figure 1.36  Animation menu

3. The animation of tool movement is shown on the display area.

4. You can select the INDIVIDUAL FRAMES option from the ANIMATE dialog
box illustrated in Figure 1.37 to display the incremental tool movement.

—IF Individual Frames

k| a] b | |

skpto [[1

Frames ! Second: 24

Flay Stop

Figure 1.37 Animate dialog box

5. Click K | < | > | [ |icon to display the tool movement step by

step.

6. The time step and displacement of tools are printed on the upper left hand corner

of the display area. See Figure 1.38.

7. Click Exit button to return the main interface.
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STEP 3 TINE 3.0000000E-0072

DIE POSI = 59.000000
PUNCH POSI = 6.800088
BINDER POSI = @.000000

ETA/DYNAFORM

Figure 1.38  Animation of tool movement

IX. SubmitJob

After validating the tools movement, you may continue with submitting the stamping
simulation through the steps listed below:

1. Click Job->Job Submitter... in the menu bar. See Figure 1.39.

Setup  Tools  Preview m
LS-Dwna Input Eile...
Full Eun Dyna...

Job Submitter. .

Figure 1.39 Job Submitter menu

2. The SUBMIT JOB dialog box illustrated in Figure 1.40 is displayed.
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— Solver precision

#+ Sinagle

< Double

— Dvna input file

File name: [EMAPPLIC~NSINGLE~Nsingle_action.dyn

— Dption

v Specify memarne (MBY: (1500

[ Suhmit Cancel

Figure 1.40 Submit job dialog box

3. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface illustrated in Figure 1.41.

Eﬂetafl.s—])‘ﬂlﬁ Jobs Submitter 3.0 — Personal

L5-Dwna f MStep Solver: Control Parameter
@ Single Precision [CJProgram Files/Dynaform 5.6/s8715.exe - | = Auto Memary: [s00 MB
& Double Precision |CJProgram Files/iDynaform 5.6/5971d.exe - | Pause between jobs: |1 Sec
O WStep Salver CiPragram Files/Dynaform 5.6MStep . exe
Reset.ohs |
EIEIE & verlakeltal % [# | ¢ [B ] 2]
Precision | File Mame [ In Folder | size | Twe | MB | Sec Status -
Single hd |sing|e_acti0n |D:ItrainingIsingIe_actionI |33K |dyn a00 1 Running
~|
4 [ »
GROUP1

Figure 1.41  Submit job interface

4. As shown in Figure 1.41, the program automatically activates the LS-DYNA solver
for running the stamping simulation. The LS-DYNA window illustrated in Figure
1.42 is displayed and the simulation is in progress.
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o LSDYHA — d:/training/SINGLE 1/SINGLE 1. DYH

eroded internal energy . AAAAPE +B@
total enerqgy 1 .808080E-28
total energy ~ initial energy.. - AAAAUE +HdA
energy ratio wso eroded energy. . BAABPE +B@
gqlobal x velocity - BAAAWE +08
glohal y velocity . AAAAPE +B@
glohal =z velocity . BAEBPE +B@

number of shell elements that

reached the minimum time step..

cpu time per =one cycle nanozeconds
average cpu time per zone cycle.... nanoseconds
average clock time per =one cycle.. nanozeconds

22 hrs 24 mins)
22 hrs 24 mins)
i6 hrs b6 nins?
16 hrs 6 mins)

estimated total cpu time
gstimated cpn time to complete
estimated total clock time
estimated clock time to complete

added mass 8 ._.880HE+B8
percentage increase A . BUUHAE +A8

1
i

t B.00ABE+B@ dt 1.23E-06 flush iso buffers
t A.AAARE+AA dt 1.23E-86 write d3plot file

Figure 1.42 LS-DYNA Solver window

The status of in-progress stamping simulation can be determined by using the sense
switch. The user can click the Ctrl + C key to interrupt the in-progress simulation. This
operation will momentarily pause the solver and prompt the user to input the sense
switch code at “.enter sense switch:” line. There are nine terminal sense switch codes
provided in LS-DYNA. The common sense switch codes are listed below:

swl — Arestart file is written and solver terminates.
sw2 — Solver responds with estimated time and cycle numbers.
sw3 — Creates a d3dump restart file and solver continues

sw4 — Creates a d3plot file and solver continues.

Note: These switches are case sensitive and must be all lower case when entered. For
information about other sense switch codes, refer to LS-DYNA User’s Manual.

Type in sw2 and press Enter. Notice the estimated time has changed. You can use these
switches anytime while the solver is running.

When you submit a job from eta/DYNAFORM, an input deck is automatically created.
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The input deck is adopted by the solver, LS-DYNA, to process the stamping simulation.
The default input deck names are single_action.dyn and single_action.mod. In addition,
an index file named single_action.idx is generated for the reference in eta/POST.
The .dyn file contains all of the keyword control cards, while the .mod file contains the
geometry data and boundary conditions. Advanced users are encouraged to study
the .dyn input file. For more information, refer to the LS-DYNA User’s Manual.

Note: All files generated by either eta/DYNAFORM or LS-DYNA is stored in the
directory in which the eta/DYNAFORM database has been saved. You shall
ensure the folder doesn’t include similar files prior to running the current job
because these files will be overwritten.
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data
files such as glstat, rcforc, etc. In addition to the undeformed model data, the d3plot file
also contains all result data generated by LS-DYNA (stress, strain, time history data,

deformation, etc.).

I. Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar illustrated in
Figure 1.43. The default path for eta/POST is C:\Program Files\DYNAFORM 5.6. In
this directory, you can double click on the executable file, EtaPostProcessor.exe to open
eta/POST GUI illustrated in Figure 1.44. The eta/POST can also be accessed from the

programs listing under the start menu of DYNAFORM 5.6.

Eile Parts Preprocess | DFE BSE | Setup SCP Tools Option Utiiies View Analysis muﬂp

i

Figure 1.43 PostProcess menu

Eile Edit Tool Option Help

=] o &S Gl Ao SleR[e] #] 7= <<= 0] ﬁli”lﬁﬁl%

|11 2] I i
K|S

Ceform Cperation
™ Undeform

Scale Factor 1.0

Frames

All Frames A

» n =] &
K 4 13 H

Frame Number

Frames/Second

—

A

ETA/POST

#OPEM FILE =]
FILE: D3PLOT
LOAD LE-DYNA BINARY FILE
PLEASE WiAIT,

#COMMAND COMPLETED ~
Ready

¥ Ghade ¥ 8mooth Shade [ Material Color
I Fill Golar I™ Element Edge ™ Shrink

™ Hidden Surface [~ Plate Mormal ™ Background
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Figure 1.44 Post process GUI
1. From the File menu of eta/POST, select Open function illustrated in Figure 1.45.
The Open File dialog box illustrated in Figure 1.46 is displayed.

[mport
Export

Copy To Cliphoard
Frint
Quit Alt+i

Figure 1.45 File menu

Select File

Loak in |D:Rtraining%single_actiDm v ﬂﬂ
ank '

single_action.d3plotaa

File Name: |single_action.d3plot Open |

File Type: |LS-DYNA Fost{ daplot, d3drif, dynain, d3plotaz) © Cancel

Figure 1.46  Open file dialog box

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option
enables you to read in the d3plot, d3drlf or dynain file. The d3plot is output from
forming simulation, such as drawing, binder wrap and springback, while d3drlf is
generated during gravity loading simulation. The dynain is generated at the end of
each simulation. This file contains the deformed blank information.

Note: Please refer to eta/POST User’s Manual for description about other file types.
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3. Choose the directory of the result files. Pick the single_action.d3plot file illustrated
in Figure 1.46, and click Open button.

4. The d3plot file is now completely read in. You are ready to process the results using
the Special icon bar, as shown Figure 1.47.

<

N 42| [1]][2]] 2]
dr=zd= BQolEE

Figure 1.47 Special icon bar for forming analysis

&

¢

Il.  Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames and
click Play button to animate the results. See Figure 1.48.

Deform Operation

[ Undefarm
Scale Factar |1-U
Frames

IAII Frames

| m =

H 4l 13 H

Single Frame
Frame Humber )

j |4l Frames
0 Even Frames
FramesfSecond - Odd Frames

| Select Frames
Range

Figure 1.48 Animating deformation dialog box

2. Toggle on the Shade checkbox in the display options illustrated in Figure 1.49. The
Smooth Shade option is also toggled on by default to enable smooth and continuous
model display.
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v Shade W Smooth Shade [T Material Color

[ Fill Calar [ Elerment Edge T Shrink

[ Hidden Surface [ Plate Mormal [ Background

Figure 1.49 Display options
3. Since it is difficult to see the Blank with all of the other tools being displayed, you
O
can hide all the tools by clicking the QJ icon from Icon bar.

4. In Part Operation dialog, use your mouse cursor to click on all the parts, excluding
BLANK, as illustrated in Figure 1.50. All the tools are hidden from the display area.
Then, click Exit button to dismiss the dialog box.

Sort By D i

BLANK
PUNCH
BEIHDER

Enter 1d: Ii
Al Cn | All Off | Feverse
Undo | Fedo
Exit

Figure 1.50 Turn parts on/off dialog box

5. You can also change the displayed model using the view manipulation icons on the
Icon bar illustrated in Figure 1.51.

SRS 3l DR

Figure 1.51 Icon bar

"_,.a-
50

|
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L —

i
L ]
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I11. Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress
distribution of the blank. Refer to the following examples for animation.

Thickness/Thinning

1. Select 4? icon from the Special icon bar.

2. Select Current Component from combo box, either THICKNESS or THINNING.
The thickness contour of deformed fender is illustrated in Figure 1.52.

3. Click Play button to animate the thickness contour.
4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click Stop button to stop the animation.

SINGLE_ACTION
STEP 16 TIME: 0.097930
COMPONENT: Thickness

0.748074 :
0.770346
0.792618
0.814890
0.837162
0.859434
0.881707
0903979
0.926251
0.948523
0.970795
0.993067
1.015330
1037611

1.059883

ETA/POST

Figure 1.52  Thickness/Thinning contour

FLD
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1. Pick E from the Special icon bar.

2. Select Middle from the Current Component list. The FLD contour of deformed
fender is illustrated in Figure 1.53.

3. Set FLD parameters (n, t, r, etc.) by clicking on the FLD Curve Option button to
display the FLD CURVE AND OPTION dialog box illustrated in Figure 1.54.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display
window.

6. Click Play button to animate the FLD contour of deformed fender.

7. Click Stop button.

SINGLE_ACTION
STEP 16 TIME: 0.097930
FLD, middle layer CRACK

1.00 RISK
OF CRACK

0.80 |

SAFE

WRINKLE
TENDENCY

WRINKLE

0.60 |

040
0.20 |

0.00 T T T T I T T T T
o5 03 o1 oh o3 ! 05

ETA/POST

Figure 1.53 FLD contour
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FLIV Curve and Option

— Define Curve By —Cune Type
& FLC (From index file) # True
en,rt n(0.0-0.5) {0.2200 & Engineering
Fi0.0-5.00 (1 .6430
Thick. {mimy) m
& File
— Curve Filte———
— Parameters . v Crack
FLDO|0.327457 W Risk of crack
Safety Margin (010000 [~ Severe thinning
Allowahle Thinning (0.30000 W Cafa
Essential Thinning {0.02000 W Wirinkle
Allowable Thickening |0.01000 W Wirinkle tendency
. ¥ Sevare wrinkle
¥ Insufiicient stretch
¥ Show Mode Linge
Feset ] | Cancel | Apply |

Figure 1.54 FLD Curve and Option dialog box

IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames rather
than the animation. To view single frame, select Single Frame option from the Frames
combo box illustrated in Figure 1.55. Then, use your mouse cursor to select the desired
frame from the frame list. You can also drag the slider of frame number to select the

frame accordingly.
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Deform Operation

[ Undefarm

Scale Factor |1-U

Frames

[ Single Frame j Reset

1-- 0.000000 -
Z-- 0.000783 |
3--  0.001566
4--  0.002349
& 0003132 hd

From 1 Tall1a IFiE 1

I m o o
H 4l 12 H

Frame Mumber
1
g
FramesfSecond

25

Figure 1.55 Display of single frame

V. Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI
movie and/or E3D files via an animation of screen capture. The Record button illustrated
in Figure 1.56 is commonly utilized to generate AVI movie and/or E3D files. This is the
last function covered in this application example.

AVI movie
The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section
1.

2. Display the model in isometric view.
3. Click the Record button.

4. The Select File dialog box is displayed.
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5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of File
Name illustrated in Figure 1.57.

6. Then, click Save button.

7. From the dialog box illustrated in Figure 1.58, select Microsoft Video 1 from the
Compressor list and click Ok button.

8. eta/POST will take a screen capture of the animation and write the output.

Deform Operation

™ Undeform

Scale Factor |T
Frames

All Frames v | Rese{

0.000000
0.002499
0.004999
0.007500
0.010000

From 1 N 17 Inr 1

1
2
3
4
5

P | m| e |
K a4 W

Frame Number
10

i 1
Frames/Second

10
i 1

Figure 1.56 AVI dialog box
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Select File

Loak in |D:Rtraining%single_actiDm v ﬂﬂ

File Name: |traincase

File Type: |AVIvidED(*.avi]| v Cancel |

Figure 1.57 Save AVI file

Select compression format

Compressar; Ok

Cinepak. Codec by Radiuz

Cancel

Compression GQuality: 100

j | - Configure. .

Aot

g

Figure 1.58 Select compression format

E3D file

You can also save simulation results in a much compact file format (*.e3d). The *.e3d
file can be viewed using eta/3DPlayer which is provided as a free software to any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in Section
11

2. Display the model in isometric view.
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Click the Record button.

The Select File dialog box is displayed.

Click the drop-down button of File Type to select E3D Player file (*.e3d).

Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File Name.

Then, click Save button.

© N o o oA W

eta/POST will take a screen capture of the animation and write the output into *.e3d
format.

You can view 3D simulation results using the player. To start the player, select Start->All
Programs>DYNAFORM 5.6—>Eta3DPlayer.
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Example 2 Double Action
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DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX
shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You
begin by importing FEA data files to the current database.

Import files

1. From the menu bar, select File=> Import to open the IMPORT file dialog box
illustrated in Figure 2.1. Next, Click the drop-down button of File Type and
select “LSDYNA(*.dyn*.mod;*.k)”. Then, go to the training input files
located in the CD provided along with the eta/DYNAFORM installation.
Locate the data file: double_action.dyn.

2. Use your mouse cursor to select the data file, following by clicking the Ok
button. Now, the model illustrated in Figure 2.2 is displayed on the display
area.
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Open

KMy Recent
Documents

L

Dezktop

=

w

by Diocuments

-

by Computer
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File name:
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Import file dialog box

Imported model
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Note: Icons may appear different depending on platform. Other functions on the
Icon bar are further discussed in next section. You can also refer to the
eta/DYNAFORM User’s Manual for information about the lcon bar
functions.

3. Save the database to the designated working directory. Select File=>Save
as from the menu bar. Next, type in “double_action.df” at the File Name
data input field, as illustrated in Figure 2.3. Then, click Save to save the
database and dismiss the dialog window.

Save in; |l.ﬂldl:uul:ule_a|:til:un j = ¥ EF-

e

KMy Recent
Documents

e

Dezktop

i,

by Diocuments

by Computer

by M etwiork,
Places

=3

File name: |du:-u|:u|e_au:tiu:un ﬂ | Save |
j Cancel

Save as lype: | database [*.df]

Figure 2.3 Save as file

Database Unit

From the menu bar, select Tools=> Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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Edit parts

For ease of identifying each part, modify the name of each part using the Edit Part
dialog box, as illustrated in Figure 2.4. Now, you have four parts, namely BLANK,
PUNCH, BINDER and DIE listed in the part list.

Marmne |EELANI{

BINDER

hl oddifie Delete

Ok

Figure 2.4 Edit part dialog box
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL
OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 2.5,
you can select AUTOSETUP option from the SETUP menu to display the
AUTOSETUP interface.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 2.5 Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as
illustrated in Figure 2.6. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.

New zimulation

— Simulation
Type: |5heetf|:|rming ﬂ
— Sheet

Thickness: |1.EI

— Process

Type: |D|:|L|ble action ﬂ

— Qriginal tool geormetry

& Die & Punch  # Die&Punch |

.............................................

0] Cancel

Figure 2.6 New simulation dialog box
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Select simulation type: Sheet forming.

Select process type: Double Action.

Input blank thickness: 1.0 (mm).

Using both DIE & PUNCH physical geometry.Select Die&Punch.
Click OK to display the main AUTOSETUP interface.

SR

Il. General

After entering General interface, you do not need to modify any parameters except
for changing the Title into double_action. In addition, you can type in some
comments about the setting/process in the Comment input field, as illustrated in
Figure 2.7.

In this exercise, you will change the working coordinate into LCS. Make sure the Y
is selected as the Degrees-of-Freedom to define the moving direction.

1. Define the working coordinate by clicking the Local CS... button to display
the WCS dialog box, as shown in Figure 2.8.

2. Click the W Axis... button to pop up DIRECTION dialog box, as shown in
Figure 2.9.

3. Now, let’s set Y-axis of global coordinate system as the W-axis of LCS by
changing the input data field of X, Y and Z. As illustrated in Figure 2.9,
X=0.0, Y=1.0 and Z=0.0.

4. Click Ok button to exit both WCS and DIRECTION dialog boxes.
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Setup  Tools  Preview  Jaob

| 10 farming ﬂ

General| Ellank| Elnundarg.r| Tools | Frocess | Cu:untru:ul|

— Title

Title: |duub|e_actiunl

—'Working coordinate system

Waorking coordinate system: |GLDEIAL ﬂ Select... e =TT

SUMmmany... | Exit

Figure 2.7 General interface

52 eta/DYNAFORM Application Manual



Double Action

LES

& Defined by 3 locations

Type + Mear Mode
MHear Paoint
Qrigin
0 000000
v: [0.000000
Z: |0.000000
Define Qrigin |
U Asis |  foiis || W s £l
Reject Last ModeiPaoint
' |1
Global | CurentLcs z[o
Last Defined LCS By Paint | Along Asis
YWiesy Direction Raant
Ok Cancel ke | FoS—
Figure 2.8 WCS dialog box Figure 2.9 Direction dialog box

I11. Blank Definition

1. Click the Blank tab to display the blank definition interface.

2. Then, click Define geometry... button from Geometry field in blank definition
interface. See Figure 2.10.

Geaometry

Part Material Thickness Froperty

Define geametny...

Figure 2.10 Define blank

3. The program will pop up the DEFINE GEOMETRY dialog box illustrated in
Figure 2.11.

4. Click Add Part... button to display the SELECT PART dialog box illustrated in
Figure 2.12. Let’s use the mouse cursor to select BLANK part from the dialog
box.
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5. After selecting the part, you can click OK button to return to the DEFINE
GEOMETRY dialog box. As illustrated in Figure 2.13, the BLANK part has

been added to the list of blank.

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 2.11 Define Geometry dialog box

Select by Cursor

8 e
2

Select by Mame

BINDER 3

[ Exclude
Total selected ]
Displayed | All Parts

Reject Last Part

Ok | Cancel

Figure 2.12 Select Part dialog box
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5. Click Exit button to return to the blank definition interface. Now, the color
of Blank tab is changed to from RED to BLACK. See Figure 2.14.

Define geometry

— Pars
L AddPart. | Remave Par
Add Elem ... Copy Elem ...
Split part
Display | Exit

Figure 2.13 Blank geometry list

Setup  Tools  Preview  Job

| 10.farming

kd

General| Ellank| Elnundarg.r| T|:||:|I5| Process | Cnntrnl|

Geometny
Fart M aterial

Thickness Froperty

D oo

| 1.0 ELFORN=2

Figure 2.14 Blank definition interface

IV.Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank
material and relative property. You can also click the BLANKMAT button
illustrated in Figure 2.15 to edit material definition.
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Geametry

Fart Material Thickhess FProperty

_ BLANKMAT | 1.0 ELFORM=2

Figure 2.15 Blank geometry definition

After clicking the BLANKMAT button, the MATERIAL dialog box illustrated in
Figure 2.16 is displayed. You can create, edit or import material into the database.
Moreover, you can click the Material Library... button to select generic material
database provided by eta/DYNAFORM. Click on the Material Library... button to
select the United States material library illustrated in Figure2.16.

Type: T36

Mame: BLAMEMAT

Mlesw.. Edit ...

Mo curve defined |

[mport... Export...

haterial Likirary ...

0] Cancel

Figure 2.16 Blank material definition

Now, you continue to select a material from the material library, as shown in Figure
2.17.

Note: You can create your own material or edit the selected material using the
functions provided in MATERIAL dialog box.
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Naterial Library

Standard |Ur‘|itEd States

=

Lizer Defined...

+

+

+

+

o

4

(7]

(7]
g™ gW g™ g™

(7]

- Material Librany
-~ STEEL

-1 Mild

CQ 18
DG (37
DOG (37)
DDGIF (36)
DQSK (36)
1

18

24

ar

Medium

(7] (2]
,.:m

(2]

(7] (7]
g™ g B gW W

(7]

BH180 (36
BH210 (36
BH250 (36)
BHZ20 (36
BH300 (36
DR210 (36)

- High
+-c5, HSLAZS0 (36)
Cridfas09058 material_us/DGSk-36. mat

| ¥

Cancel |

V. Symmetry-plane Definition

Figure 2.17 United States generic material library

This example presents a symmetrical dome shape part. Therefore, only quarter of the

part is modeled in order to reduce computational time.

Click Define... button, as shown in Figure 2.18. The SYMMETRY-PLANE dialog
box illustrated in Figure 2.19 is popped up. From the dialog box, you select the
geometry type, Quarter Symmetry. Then, select the boundary nodes illustrated in

Figure 2.20.
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Setup  Tools  Preview  Job

| 10 farming ﬂ

— Geometry
Fart Material Thickness Froparty
— Position
Position: [0.0 0.0 0.0
— Symmetry
Eﬁ;mmetr‘g.rnrpe:hdune Define ... |

Figure 2.18 Blank definition interface

Syametry—plane

— Geometry tvpe

3 ¢

— Symimetry Axis
O, 0
A 01,00

* LW - Flane
WY - Plane
& 2 points on LY - Plane

Select point(s) ... |

Tolerance : |0.010000

Exit |

Figure 2.19 Symmetry-plane dialog box
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Figure 2.20 Illustration of boundary nodes for symmetry definition

V1. Tools Definition
1. Click on Tools tab to display tool definition interface.

@
2. Click QJ icon from the Icon bar, and turn off the BLANK part.

3. Click OK button to return tool definition interface. Based on the defined
process, three standard tools: die, punch and binder, are listed at the left side
of the tool definition interface. You can continue with definition of each tool.
By default, the punch interface is displayed.

4. In punch interface, click Define geometry... button to assign a part as
punch. See Figure 2.21.

——  — Current tool
punch
i Mame:  10_ Jpunch
dig
hinder — Geometry
Fart [ Show geametry
Cefine geometry... | Positian: ||:|_|:| ||:|.EI |III.EI

Figure 2.21  Punch definition

5. The DEFINE GEOMETRY dialog box illustrated in Figure 2.22 is
displayed. Next, click the Add Part... button in the dialog box.
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Define geometry

— Parts

: Add Part... | |Remaove Part

Add Elerm ... Copy Elem ...

Create guide pin

Display Exit

Figure 2.22 Define Geometry dialog box

6. Select PUNCH part from the SELECT PART dialog box illustrated in

Figure 2.23.

Select by Cursor

7 B
>

Select by Mame

BINDER

[ Exclude
Total selected 1
Displayed All Parts
Reject Last Part
] Cancel

Figure 2.23  Select part dialog box
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7. Click OK button to return to the DEFINE GEOMETRY dialog box.
PUNCH part is added to the list of punch. See Figure 2.24.

Define geometry

— Pars

PUNCH 2

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 2.24  Punch geometry list

8. Click Exit button to return to tool definition interface. Now, you can
observe the font color of punch is changed to BLACK. See Figure 2.25.

e — Current tool
punch
= Marne: 1D_|punch
die
hinder — Geometry
Fart W Show geatmnetry
PUNGH 2 |  Position: [o0 [0 oo

Figure 2.25 Punch definition interface

9. Select die located at the left side of tools list to display die definition
interface.

10. Click Define geometry... button to display the DEFINE GEOMETRY
dialog box illustrated in Figure 2.26.

11. Then, click Add Part... button from the dialog box.
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Define geometry

— Parts

: Add Part... | |Remaove Part

Add Elerm ... Copy Elem ...

Create guide pin

Display Exit

Figure 2.26 Define geometry dialog box

12. The program pops up the SELECT PART dialog box illustrated in Figure
2.27. From the list, use your mouse cursor to pick DIE part.

Select by Cursor

A B
>

Select by Mame

BINDER

[ Exclude
Total selected 1
Displayed | All Parts
Reject Last Part
] | Cancel

Figure 2.27 Select part dialog box
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13. Click OK button to dismiss the SELECT PART dialog box. Now, the DIE
part is added to the list of DEFINE GEOMETRY dialog box. See Figure

2.28.

— Pars

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 2.28 Die geometry list

14. Click Exit button to return to tool definition interface. Now, you can
observe the font color of die is also changed to BLACK. See Figure 2.29.

— Current tool
punch
- MHame: 1D_|die
dig
hinder — Geometry
Fart W Show geometry

Figure 2.29 Die definition interface

15. Click binder located at the left side of tool list to display binder definition
interface.

16. Repeat steps 10-14 to assign the BINDER part as binder.

17. Now, you can observe the font color of binder is also changed to BLACK.
All tools required for the stamping simulation are defined.
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VII.

— Current tool
punch

MHame: 10_ |hinder

die

hinder — Geornetry

Fart W Show geametry

BINDER 3 | Position: [00  [00 [0

Figure 2.30 Binder definition interface

Tools Positioning

After defining all tools, the user needs to position the relative position of tools for
the stamping operation. The tool positioning operation must be carried out each time
the user sets up a stamping simulation model. Otherwise, the user may not obtain
correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you
need to carefully check the working direction prior to positioning the tools. If the
process template is chosen, the default working direction is selected. You can also
define special working direction.

Click the Positioning... button located at the lower right corner of tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 2.31. Alternatively, you can select Tools=>Positioning... from the
menu bar.

. Select die in the drop-down list for On in Blank group as the reference tool

for auto positioning, which means that this tool is fixed during auto
positioning. Then activate the checkboxes for punch and binder in Tools
group to auto-position all the tools and blanks. The result is illustrated in
Figure 2.32.

Now, all tools and blank(s) are moved to a preset location. The movement
of each tool is listed in the input data field of corresponding tool. The value
is the measurement from the home/final position to the current position.

Click @‘ on the Icon bar, and then the relative position of tools and
blanks during die sinking will be displayed on the screen. See figure 2.33.

Click OK to save the current position of tools, and return to the main
interface.
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— Blank

FPosition: (0.0 i |~:n|:|ne:~ ﬂ
— Tools

MHame ilovermernt CnBlank

10_punch 0.0 [

10_die nao [

10_hinder 0.0 [
........... ﬁ'.;g'.;{'"""“ oK | cancel

Figure 2.31 Before tools positioning

— Blank

.

FPosition: |0.4995949 Onﬂm_die ﬂ
r

— Tools
MHame

hoverment

CnBlank

10_punch
10_die
10_hinder

-0.99949

T—

|-n.9999|33

Reset |

)4

Cancel

Figure 2.32  After tools auto positioning
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T—7T I | S S S S o ol ool ok
1 F— ——— T ?
I L rl X T S S S S A A A
i I 1 i '

Figure 2.33  The relative position of tools and blank after positioning

Note: After autopositioning, the relative position of tools and blanks is displayed on
the screen. However, you may select Tools—>Positioning... from the Auto
Setup menu bar, following by clicking the Reset button in the POSITIONING
dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process
parameters. In Auto Setup application, the definition and positioning of blank(s) and
tools and definition of process are not required in strict order. Therefore, you can
randomly modify each operation. However, you are recommended to accordingly set
up the blank(s) definition, tools definition and process parameters.

VIIl. Process Definition

The Process definition is utilized to set up process parameters of the current
simulation such as time required for every process, tooling speed, binder force and
so on. The parameters listed in process definition interface depend on the
pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Double
Action, respectively. Therefore, two default processes are listed in the process
definition interface: closing and drawing process.
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You can click Process tab of the main interface to enter process definition interface.
Next, follow the steps listed below:

1. Select closing process from the list located at the left side of interface to
be the current process. See Figure 2.34.

2. \rify the default setting of closing stage is similar to Figure 2.34.

3. Select drawing process from the list located at the left side of interface to
be the current process. See Figure 2.35.

4. \Verify the default setting of closing stage is similar to Figure 2.35.

Note: In this exercise, the physical tooling geometry is used. Therefore, we should toggle
off Fully Match option in Duration field to ensure the tool travel and process
time is correctly calculated. When binder is closed, the default gap between
binder and die is set as 1.1*blank thickness. We suggest the new user not to
modify the default parameters in Control interface.
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Setup  Tools  Preview  Job
| 10 farming ¥ |
General| Ellank| Elnundarg.-'| Toals | Cantral
— urrent step
||:I|:|sing
g Mame: 10_ |c|nsing [ Hydro
drawwing |
— Tool control
Tools Action &Value [ Show all
die Stationar, =
binder  [velocity w|[20000  [Trapezoid v |
— Dwration
Type: |Clnsure ﬂ [ Fully match
Toals: |binder ﬂ|die ﬂ Gap: 1.1
— D3plot
Frames: |5 Advanced...
@4+ | ¥
Add
Delete
SUMmmany... | Exit

Figure 2.34 Closing definition interface
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File Tools PBrewiew Joh

General | Blank | Tools | Process | Contral |

Stages: — Current stage
closing Marme: |drawing
ey ™ Hydro mech
— Toal cantral
Tools Action &'alue [ Show all
punch |"-Ielncih-' ﬂ |5IZIIIIIII |Trapeznidﬂ

die Stationar w
hinder |F|:|rce ﬂ |EE+EIEIS |Cunstantﬂﬂ

— Dratian

Type: |Trave| ﬂ

Taal: |pun|:h ﬂ Displacement: |35.0
— D3plot

Frames: [10 Advanced...

[ ew stage

Delete stage

Submit... Exit

Figure 2.35 Drawing definition interface

IX. Animation

Prior to submitting a simulation job, you shall validate the process setting by
viewing the animation of tool movement. The procedure to conduct animation is

listed as the following:

1. Select Preview->Animation... in the menu bar. See Figure 2.36.
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Setup  Tools EERERS

Animation...
Sumrmary...

Figure 2.36  Animation menu
2. The animation of tool movement is shown on the display area.

3. You can select INDIVIDUAL FRAMES option from the ANIMATE
dialog box illustrated in Figure 2.37 to display incremental tool
movement.

—IF Individual Frames

k| a] b | |

skpto [[1

Frames ! Second: 24

Flay Stop

Figure 2.37  Animate control dialogue box

4. Click | < | > | [ |icon to display the tool movement

step by step.

5. The time step and displacement of tools are printed on the upper left
hand corner of the display area. See Figure 2.38.

6. Click Exit button to return to the main interface.
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Figure 2.38  Animation of tool movement

X. Submit Job

After validating the tools movement, you may continue with submitting the stamping

simulation through the steps listed below:

1. Select Job>Full Run Dyna... in the menu bar. See Figure 2.39.

Setup  Tools  Preview m

LS-Dwna Input Eile...

Full Eun Cyna...
Job Submitter...

Figure 2.39 Job menu

2. The program pops up the SUBMIT JOB dialog box illustrated in Figure 2.40.
You can select type of solver (either single or double precision), location of
Dyna input file; specify job ID and memory allocation.
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— Solver precision

+ Single |C:1F'r|:|gram Files\Dynaform 5 6159715 exe

< Double

|

— Dwna input file

File name: |DMraininghDOUBLE~Tdauble_action.dyn

|

— Dption

W Specify memary (MBEY: |5|Jn

Subrmit |

Cancel

Figure 2.40 Submit job dialog box

3. Toggle on the checkbox of Specify job ID option and type in double_action.

4. Click Submit button from the SUBMIT JOB dialog box to display LS-DYNA

Solver window illustrated in Figure 2.41.

C:\PROGRA™1\DYNAFO™ 1. 5\1sdyna. exe

total energy 1.9000BE-28
total enerqgy ~ initial energuy.. 1 .80UHYE +88
energy ratio wrso eroded energy. 1 . AHHHAKRE +8A
glohal x velocity 8. 9800BE +B8
gqlobal vy velocity 8. BUPHYE +88
glohal =z velocity 8. 8B UEAE +08

numbher of shell elements that

reached the minimum time step..

cpu time per =one cycle 688705 nanoszeconds
average cpu time per zone cycle... 6E87A5 nanoseconds

average clock time per =zone cycle. 8719898 nanoseconds

estimated total cpu time 9169 s 2 hrs
estimated cpu time to complete 2166 2 hrs
estimated total clock time = 11687 s 3 hres
estimated clock time to complete = 11685 s 3 hrs

added mass 7.7649E-B4
percentage increase 6.3182E+B2

1t B.PAPHABE+BAA dt 1.8BE-86 flush iso buffers
1t O_B0URE+A@ dt 1_.B8E-B6 write d3plot file
At 2.

23 484AE-A4 dt 1.88E-B6 write adaptivity stress file

32
32
13
13

mins)
mins)
mins»
mins?

Figure 2.41 LS-DYNA solver window
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When you submit a job from eta/DYNAFORM, an input deck is automatically
created. The input deck is adopted by the solver, LS-DYNA, to process the stamping
simulation. The default input deck names are double action.dyn and
double_action.mod. In addition, an index file named double_action.idx is
generated for the reference in eta/POST. The .dyn file contains all of the keyword
control cards, while the .mod file contains the geometry data and boundary
conditions. Advanced users are encouraged to study the .dyn input file. For more
information, refer to the LS-DYNA User’s Manual.

Note: All files generated by eta/DYNAFORM are stored in the directory in which
the current database is saved. The input files of current job are override each
time eta/DYNAFORM output these files using default database name.
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII
data files such as glstat, rcforc, etc.. In addition to the undeformed model data, the
d3plot file also contains all result data generated by LS-DYNA (stress, strain, time
history data, deformation, etc.).

I.  Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar
illustrated in Figure 2.42. The default path for eta/POST is C:\Program
FilesDYNAFORM 5.6. In this directory, you can double click on the executable file,
EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 2.43. The
eta/POST can also be accessed from the programs listing under the start menu of
DYNAFORM 5.6.

Eile Parts Preprocess | DFE ESE|§EI‘.LI,|'.‘: SCP Tools Oplion  LUtlities View  Anakysis @tﬁlp
i

Figure 2.42 Post process menu

File Edit Tool Option Help

=l o el Gl ¢ Q| Slel@ld)] «] 2= <] €[] 0] ﬁ\ﬁ\ﬁ\%

<|[12]
& [@]e3i=]

Deform Operation
™ Undeform

Scale Factor o

Frames

All Frames T | Reset]

Fram 1 1o 17 Inr 1
» [} o] @
H 4l |3 H
Frame Mumber
1
Frames/Second
-_—

Y

.

ETA/POST

PLEASE WAIT, ...... =
#COMMAND COMPLETED

¥ ghade ¥ Gmooth Shade [ Material Colar

#READ INDEX FILE T Fill Color T Element Edge [ Shrink
PLEASE WAIT,
FCOMMAND COMPLETED

Ready

I™ Hidden Surface I Plate Mormal ¥ Background

Figure 2.43  Post process GUI
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1. From the File menu of eta/POST, select Open function. The Open File dialog
box illustrated in Figure 2.44 is displayed.

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option
enables you to read in the d3plot, d3drlIf or dynain file. The d3plot is output
from forming simulation, such as drawing, binder wrap and springback, while
d3drlIf is generated during gravity loading simulation. The dynain is generated
at the end of each simulation. This file contains the deformed blank information.

Note: Please refer to eta/POST User’s Manual for description about other file
types.

3. Choose the directory of the result files. Pick the double_action.d3plot file
illustrated in Figure 2.44, and click Open button.

4. The d3plot file is now completely read in. You are ready to process the results
using the Special icon bar, as shown Figure 2.45.

Select File

Lookin  [D:\raining\double_action\ ==

double_action.d3plotaa
=8 double_action.dynain

File Name: |d0uble_a ction.d3plot Open

File Type: |LS-DYNA Post( d3plot, d3drif, dynain, d3plotaa, d3plotint) © | Cancel

Figure 2.44 Open file dialog box

N 47| ) [2]) [ it
lolRlHE  [@lbse

Figure 2.45 Special icon bar for forming analysis
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Il.  Animating Deformation

The default Plot State is Deformation. In the Frame dialog, select All Frames and
click Play button to animate the results. See Figure 2.46.

Defarm Qperation

[ Undeform
Scale Factor 1.0
Frames

|AII Frames

L

Single Frame

Frame Mumber

1 &Il Frames
i Ewven Frames
Frames/Second o Odd Frames

| Select Frames
Range

Figure 2.46  Animating deformation dialog box

2. Toggle on the Shade checkbox in the display options illustrated in Figure 2.47.
The Smooth Shade option is also toggled on by default to enable smooth and
continuous model display.

v Shade W Smooth Shade [T Material Color

[ Fill Calar [ Elerment Edge T Shrink

[ Hidden Surface [ Plate Mormal [ Background

Figure 2.47 Display options
3. Since it is difficult to see the Blank with all of the other tools displayed, you can

O
hide all of the tools by clicking the QJ icon from Icon bar.

4. In Part Operation dialog, use your mouse cursor to click on all the parts,
excluding BLANK, as illustrated in Figure 2.48. All the tools are hidden form
the display area. Then, click Exit button to dismiss the dialog box.
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Sort By: In} i

PUNCH
BEINDEE
DIE

Enter Id:
AR | AIOR | Reverse
Undo | Redo
Exit

Figure 2.48 Turn parts on/off dialog box

5. You can also change the displayed model using the view manipulation icons on
the Icon bar illustrated in Figure 2.49.

&0

R

N7

—
I=
)

syl DAl

&7

o
L ol

Sy Slaele

Figure 2.49 Icon bar

Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress
distribution of the blank. Refer to the following examples for animation.

Thickness/Thinning

1. Select

e

icon from the Special icon bar.

2. Select Current Component from combo box, either THICKNESS or
THINNING. The thickness contour of deformed dome is illustrated in Figure

2.50.

3. Click Play button to animate the thickness contour.

4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click Stop button to stop the animation.
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DOUBLE_ACTION

STEP 1T TIME:  LDO9S0D
COMPORENT: Thickness

FLD

1. Pick

N

0673630 g
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0770274
0743507
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0096800
0060200
0003530

0006853

0830175

0053407
0076810
1000142

Figure 2.50 Thickness/Thinning contour

from the Special icon bar.

2. Select Middle from the Current Component list, as illustrated in Figure 2.51.
The FLD contour of deformed dome is illustrated in Figure 2.52.

3. Set FLD parameters (n, t, r, etc.) by clicking on the FLD Curve Option button
to display the FLD CURVE AND OPTION dialog box.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display
window.

6. Click Play button to animate the FLD contour of deformed dome.

7. Click Stop button.
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FLD Qperation
=CuUrrent Layers
MIDDLE ]|

[ Undeform
W Element Result

FLD Curve Option

Edit FLD ¥Window

ListValue

FLD Reversed Mapping

Frames
All Frames j Reset
""" ||

b3 —

e

Fram 1 To 145 (R 1

Frame NMumber
1
g
FramesSecand

24

Figure 2.51 FLD display dialog box
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DOUBLE_ACTION

STEP 17 TIME:  0.009900
Cl
FLD, middle layer RACK

RISK
OF CRACK

SAFE

WRINKLE

0.60 TENDENCY

WRINKLE

SEVERE
WRINKLE

INSUFFICIENT
STRETCH

040 |

0.20 |

0.00

ETA/POST

Figure 2.52 FLD contour

V. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames
rather than the animation. To view single frame, select Single Frame option from
the Frames combo box illustrated in Figure 2.53. Then, use your mouse cursor to
select the desired frame from the frame list. You can also drag the slider of frame
number to select the frame accordingly.
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V.

Defarm Operation
[ Undeform

Scale Factar

—

Frames

Single Frame

w | Reset

1 --
.
.
4 -
g -

Frorm 1

0.o00a0o
0.0007a3
0.001566
0.002349
0.003132

To 14

r

hd

[ 1

[
H

m
4l

o
12 H

Frame Mumber
1
g
FramesfSecond

25

Figure 2.53 Display of single frame

Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI
movie and/or E3D files via an animation of screen capture. The Record button
illustrated in Figure 2.54 is commonly utilized to generate AVI movie and/or E3D
files. This is the last function covered in this application example.

AVI movie

The following procedure is used to generate an AVI movie file.

1.

a > w

Start a new animation using the procedure provided in Section IlI.
Display the model in isometric view.

Click the Record button.

The Select File dialog is displayed.

Enter a name of the AVI move file (e.g. traincase.avi) at the input data field of
File Name illustrated in Figure 2.55

Then, click Save button.

From the dialog box illustrated in Figure 2.56, select Microsoft Video 1 from
the Compressor list and click Ok button.
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8. eta/POST will take a screen capture of the animation and write the output.

Deform Operation
™ Undeform

Scale Factor

T

Frames

All Frames

N | RESE{

From 1

0.000000
0.002499

0.004999
0.007500
0.010000

17

Inr 1

Frame Number

10

10

i 1
Frames/Second

il

Figure 2.54 AVI dialog box

Select File

Look in  |D:\training\double_action\

il ] =1 =

File Name: |train+:ase

File Type: |AVI video(* avi)

Figure 2.55 Save AVI file
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Select compression format | |

Compressar; Ok

X

Cinepak. Codec by Radiuz

Cancel

Compression GQuality: 100

j | - Configure. .

Aot

il

Figure 2.56 Select compression format
E3D file

You can also save simulation results in a much compact file format (*.e3d). The
*.e3d file can be viewed using eta/3DPlayer which is provided as a free software to
any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in

Section I11.

2. Display the model in isometric view.

3. Click the Record button.

4. The Select File dialog box is displayed.

5. Click the drop-down button of File Type to select E3D Player file (*.e3d).

6. Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File
Name.

7. Then, click Save button.

8. eta/POST will take a screen capture of the animation and write the output into
*.e3d format.

You can view 3D simulation results using the player. To start the player, select
Start->All Programs—>DYNAFORM 5.6->Eta3DPlayer.
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Example 3 Tubular Hydro-forming
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DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX
shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You
begin by importing FEA data files to the current database.

Import file

From the menu bar, select File=> Import to open the IMPORT FILE dialog box
illustrated in Figure 3.1.

Open @
Laak ir: |l.ﬂnas j Lo IfF EH-

5

KMy Recent
Documents

-

Dezktop

|

¥

by Diocuments

My Metwaork.  File name: |tu|:ue j
[

Places

Files of type: |NASTRAN [*.dat:" nas)

[ AllFiles Cancel

Figure 3.1 Import file dialog box

eta/DYNAFORM Application Manual 85




Tubular Hydro-forming

Go to the training input files located in the CD provided along with the
eta/DYNAFORM installation. Then, change the file format to “NASTRAN

(*.dat;*.nas)”. Select tube file, and click OK button to import the file. Now, the
model illustrated in Figure 3.2 is displayed on the display area.

| ..\.x\m\““\
il .\1\}\\]\‘\1\1\1\3‘\1\1\ i

.1.\“\“““\‘\\\‘\‘\‘\,\\1\,\.\\\\

|1\ il

i ““ i ““““\hg

/DYNAFORM

Figure 3.2 Imported model

Save the database

1. Click Save icon from the Icon bar to pop up SAVE AS dialog box illustrated in

Figure 3.3.

2. Next, type in Tubular_hydroforming in the input data field of File Name,

following by clicking Save button to save the database.
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Save As @

Save in: |E?Tubular_Hydrufurming :_J - £k Ef-

=l U
m
=

Dezktop

\$

by Documents

@

by Computer

by [ etwiork,
Places

File name: ITuI:quar_h_l,u:In:-fu:urming j | Save |
:_J Cancel

Save as lype: | database [*.df]

Figure 3.3 Save as dialog box

Database Unit

From the menu bar, select Tools=> Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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AUTO SETUP

After saving the database, let’s continue with setting up the model in AUTOSETUP.
Select AUTOSETUP option from the SETUP menu illustrated in Figure 3.4.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 3.4 Setup menu

New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog
box illustrated in Figure 3.5. You continue with defining basic parameters.

New zimulation

— Simulation
Type: |Tube farming ﬂ
— Tube

Thickness: |EI.B|

— Process

Type: |F|:|rrning ﬂ

0] Cancel

Figure 3.5 New simulation dialog box

1. Select simulation type: Tubular hydroforming.
2. Input tube thickness: 0.8 (mm).
3. Click OK button to display the main AUTOSETUP dialog box.
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Il. General

After entering General interface, you do not need to modify any parameters, except
for changing the Title into Tubular hydroforming. You can select Global
Coordinate System as the working coordinate. For information about other default
parameters, refer to the eta/DYNAFORM User’s Manual.

Tubular hydroforming

Setup  Tools  Preview  Job

| 10 farming ﬂ

General | Tuhe | Boundary | Tools | Frocess | Contral |
— Title

Title: |Tubu|ar hydro

—'Working coordinate system

Waorking coordinate system: | GLOBAL ﬂ Select... My, .

SUMmmany... | Exit

Figure 3.6 General interface

I11. Tube Definition

1. Use your mouse cursor to click on Tube tab to display tube definition interface.
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2. Then click Parts... button from Geometry field in the tube definition interface,
as illustrated in Figure 3.7.

Geometry
Part Material Thickness FProperty

[ Define geametny... |]

Figure 3.7 Define tube

3. The DEFINE GEOMETRY dialog box illustrated in Figure 3.8 is displayed.

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 3.8 Define geometry dialog box

4. Click Add Part... button. Use your mouse cursor to select TUBE part from the
SELECT PART dialog box illustrated in Figure 3.9.
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Select by Cursor

=

7 EE

Select by Mame

[ Exclude

Total selected

Displayed |

1

All Parts

Feject Last Fart

oK |

Cancel

Figure 3.9 Select part dialog box

5. After selecting the part, click on OK button to return to DEFINE GEOMETRY
dialog box. The TUBE part is added to the list. See Figure3.10.

Define geometry

— Pars
L AddPart. | Remave Par
Add Elem ... Copy Elem ...
Split part
Display Exit

Figure 3.10 Tube geometry list
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6. Click the Exit button to return the tube definition interface. Now, the color of
Blank tab is changed to from RED to BLACK. See Figure 3.11.

Geometry
Part Material Thickness Froperty
BLAMEMAT | n.s ELFORM=2

e 1|

Figure 3.11 Tube definition

As illustrated in the above figure, the default material and property are assigned to
the tube. Click the BLANKMAT button to open the MATERIAL dialog box

illustrated in Figure 3.12.

Type: T36

Mame: BLAMEMAT

Mlesw..

Edit ...

[mport...

Export...

haterial Likirary ...

Ok

Cancel

Mo curve defined |

Figure 3.12 Material dialog box

In this exercise, the hot rolled DQ mild steel from United States material library is
chosen. Click on the Material Library button, following by selecting United
States to display the window shown in Figure 3.13. From the Material Library
window illustrated in Figure 3.13, select DQSK from the Hot Rolled Steel

category.
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Naterial Library

Standard |Ur‘|itEd States

)51

Llser Defined...

+-55 HELA420 (36)
+-a5 HSLASSD (36)
- Advanced High
+-a5 DPA00D (36)
+-&5 DPBOD (3E)
- HotRolled
+65 C0 (36
-a% DASK (36
1
18
24
e
+-a% DDQIF (36)
+-65 HELA400 (36
+-a% HELASOD (36)
Stainless
+6% BE11CrCh (36
+-65 SS18CrCh (3E8)
+-6% S8304 (36)
+-65 S5409Mi (36
+ 6% SE409MD (36
Cridfaa09058/ material_us/HRDQSK-36.mat

fikd
-

Ok

Cancel |

Figure 3.13 Material library window

Tools Definition

1. Click on Tools tab to display tool definition interface.

@
2. Click _QJ icon from the Icon bar, and turn off the TUBE part.

3. Click OK button to return to tool definition interface. Based on the chosen
template, two standard tools are defined: up_die and lo_die, located at the
left side of tool definition interface. You can continue with definition of
each tool. By default, the up_die interface is displayed, as illustrated in

Figure 3.14.
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4. Click the Define geometry... button to assign a part as up_die.

= Current tool
up_die

Io_die | Mame:  10_ |up_die

— Geometry

Fart " Show geametry

[ Define geatmetry... | FPasition: ||:|_|:| |I:|.EI |EI.IZI

Figure 3.14 Tool definition interface

5. The DEFINE GEOMETRY dialog box illustrated in Figure 3.15 is
displayed. Next, click the Add Part... button in the dialog box.

Define geometry

— Pars

Femaove Part

Add Elem ... Copy Elem ...

Create guide pin

Display Exit

Figure 3.15 Define geometry dialog box

6. Select CAM2 part from the SELECT PART dialog box illustrated in Figure
3.16.

7. Click OK button to return to the DEFINE GEOMETRY dialog box. The
CAM2 part is added to the list of up_die. See Figure 3.17.
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Select by Cursar

4 EE
P

Select by Mame

[ Exclude
Tatal selected 1
Displayed All Parts

Reject Last Part

0] Cancel

Figure 3.16  Select part dialog box

Define geometry

— Pars

CAMZ 5

Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 3.17 Tube geometry list
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8. Click Exit button to return to tool definition interface. Now, you can
observe the font color of up_die is changed to BLACK. See Figure 3.18.

9. Now, let’s define the working direction of up_die. Click

—  — Current tool
Up_die
i MHame: 1D_|up_die
lo_die |
— Geomethy
Fart [+ Show geametry
camz & | Poston: oo [oo [oo

— Working direction

Direction: |-W

mMowerment: (0.0

.

Figure 3.18 up_die definition interface

= | button of

working direction field to open the DIRECTION dialog box illustrated in

Direction

Figure 3.19.

— Direction

rﬂ 00

r|fra

kﬂ 0.0

Reverse!

— Definition

2 Points f Modes .

3 Points I Modes Maormal ..

Element Marmal

Existed LZS ..

0] Cancel

Figure 3.19 Direction dialog box

10. Click on Y button twice to set the vector of working direction as -1. Then,
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click OK button to dismiss the dialog box.

11. Define contact parameters. Use the default value illustrated in Figure 3.20.

Contact

Offset .0 [None |

Friction coef. |III.1 29 |Etee| ﬂ Advanced ...

Figure 3.20 Default setting of contact parameters

12. Click lo_die located at the left side of tools list to display lo_die definition
interface.

13. Click Define geometry... button to display the DEFINE GEOMETRY
dialog box. Follow steps 5-7 to assign DIE part in the SELECT PART
dialog box as lo_die.

14. Click Exit button to return to tool definition interface. Now, you can
observe the font color of lo_die is changed to BLACK. See Figure 3.21.

15. Click =1 button of working direction field to open the DIRECTION

dialog box. Then, click on Y button to set the vector of working direction as
+1.

— Current tool
up_die

Mame:  10_ |lo_die
lo_die

— Geormethy

Fart v Show gearmetry

DIE

o]

Pasition: |u_n |u.n |n.n

— Wiarking direction

Direction: |+V J
Moverent. (0.0

— Contact

Offset: Mone v|
Friction coef.: Steel v| Advanced ...

Figure 3.21 lo_die definition interface

16. Click OK button to dismiss the DIRECTION dialog box.
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17.

18.
19.

20.
21.

22,

Click New tool button in the tool definition interface to display the New
Tool interface illustrated in Figure 3.22. At the input data field of Name,
type in dockl. Then, select Use default setting and toggle on Side/Axial
option.

— Mewy tool
up_die

. Marme: |dock
lo_die

— Default setting

< Lse setting of toaol;

[¢ Ilse default setting ]

Apply

Figure 3.22 Create dockl

Click Apply button to create a new tool named dock1.

Now, you can observe the font color of dock1 is red, as illustrated in Figure
3.23. It means the tool geometry and its associated parameters are not
defined.

— Surrent tool
up_die

Mame:  10_ |dockl

lo_die

dockd — Geomethy

Fart " Show geametry

[ Define geatmnetry... |] Pasition: ||:|_|:| ||:|.EI |III.EI

Figure 3.23 blockl definition interface
Repeat steps 5-7 to assign END1 in SELECT PART dialog box as dockl.

Click Exit button to return to tool definition interface. Now, you can
observe the font color of dockl is changed to BLACK. See Figure 3.24.

Next, let’s modify the default working direction of dockl to +X. Click

button to display the DIRECTION dialog box. Click on X button to set the
vector of working direction as +1, as illustrated in Figure 3.25.
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— Current tool
up_die
MHame: 10_ |dockt
|o_die
dockl — Geormetny
Fart

e 3|

[v Show geometny

Pasition: |u_n |u.n |n.n

— Warking directian

Direction: |+W

hoverment: |EI.III

O

Figure 3.24 Define dockl

Dairection

— Direction

~

ot oo

kﬂ 0.0

Feverse

— Definition

2 Points f Modes .

3 Points ¥ Kodes Mormal ..

Elerment Marmmal

Existed LTS ..

] Cancel

Figure 3.25 Direction dialog box

23. Click OK button to dismiss the DIRECTION dialog box.

24. Now, let’s define the docking rod on the right hand side by repeating steps
17-21. The new tool name is dock2. Select Use setting of tool option
illustrated in Figure 3.26. Assign END2 in SELECT PART dialog box as

dock?2.
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— Mew tool
up_die
. Marne: |d|:|cl{2
lo_die
dock — Default setting
[¢ Ilse setting of toaol: dockl ﬂ ]
% Llse default setting

Apply

Figure 3.26 Create dock?2

25. Next, click =1 button to display the DIRECTION dialog box.

26. Click on X button to set the vector of working direction as -1. See Figure

3.27.
— Current tool
up_die
. MHame: 10_ |dock?
lo_die
dockl — Geometry

dockz Fart W Shiow geotmetry
_| Position: 0.0 |00 [0.0

— Working direction
[Directinn: |-U ]
hovernent: |EI.III

Figure 3.27 Define dock2

27. Click Exit button to return to tool definition interface. The font color of all
tools is changed from red into black, indicating all tools are defined.

V.  Tools Positioning

After defining all tools, the user needs to position the relative position of tools for
the stamping operation. The tool positioning operation must be carried out each time
the user sets up a stamping simulation model. Otherwise, the user may not obtain
correct stamping simulation setup.
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The tool position is related to the working direction of each tool. Therefore, you
need to carefully check the working direction prior to positioning the tools. If the
process template is chosen, the default working direction is selected. You can also
define special working direction.

1. Click Positioning... button located at the lower right corner of tool
definition interface to display the POSITION dialog box illustrated in
Figure 3.28. Alternatively, you can select Tools=>Positioning... from
the menu bar.

— Blank

Fosition: |m on: |~:n|:|ne:~ ﬂ
— Tools

MHame iloverment CnBlank

10_up_die 0.0 [

10_lo_die nao [

10_daockl nao [

10_dockz nao [

Reset | Qs | Cancel

Figure 3.28 Before tools positioning

3. Select lo_die in the drop-down list for On in Blank group as the reference tool
for auto positioning, which means that this tool is fixed during auto positioning.
Then activate the checkboxes for up_die, dockl and dock2 in Tools group to
auto-position all the tools and blanks. The result is illustrated in Figure 3.29.

4. Now all tools and tube are moved to a preset location. The movement of each
tool is listed in the input data field of corresponding tool. The value is the
measurement from the home/final position to the current position.

eta/DYNAFORM Application Manual 101



Tubular Hydro-forming

— Blank
Position: (0.0 On:lm_ln_die -]
— Tools
MHame iloverment CnBlank
10_up_die 4 3.201 IF_\
10_lo_die II:I.I:I
10_dockl 1.4 I
10_dock? 1.4 v
k_ I _.) .............
Reset | Qs | Cancel |

Figure 3.29  After tools auto positioning

5. Click @l icon on the Icon bar to display the relative position of tools and
tube, as shown in Figure 3.30.

i

Figure 3.30 The relative position of tools and tube after positioning

6. Click OK button to save the current position of tools and tube, and return to the
tool definition interface.

Note: After autopositioning, the relative position of tools and blanks is displayed on
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the screen. However, you may select Tools—>Positioning... from the Auto
Setup menu bar, following by clicking the Reset button in the POSITIONING
dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process
parameters. In Auto Setup application, the definition and positioning of blank(s) and
tools and definition of process are not required in strict order. Therefore, you can
randomly modify each operation. However, you are recommended to accordingly set
up the blank(s) definition, tools definition and process parameters.

Process Definition

The Process definition is utilized to set up process parameters of the current
simulation such as time required for every process, tooling speed, binder force and
so on. The parameters listed in process definition interface depend on the
pre-selected process template, including type of simulation and process.

In this example, the type of simulation is Tubular hydroforming. Therefore, the
default processes listed in the process definition interface are closing and
hydroforming.

You can click Process tab of the main interface to enter process definition interface.
Next, follow the steps listed below:

1. Select closing process illustrated in Figure 3.31, following by clicking the
Delete stage button in the process definition interface to remove the process.

2. Now, only the hydroforming process is available in the process definition
interface. Toggle on the Show all option illustrated in Figure 3.32 to display all
the tools.

3. In hydroforming process, the lo_die remains stationary through out the forming
process. Set the velocity of up_die to -2500 (mm/s) so the tool is moving
downward along the working direction. Both dockl and dock2 are moving with
the velocity of 500 (mm/s) along their corresponding working direction. See
Figure 3.32.

4. Click on the No Pressure button illustrated in Figure 3.32 to display the
HYDRO MECH dialog box illustrated in Figure 3.33. In pressure control field,
select Constant option. Then, type in constant pressure of 10 (N/mm?).
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Tubular hydroforming

Setup  Tools  Preview  Job
| 10 farming ¥ |
General | Tuhe | Boundary | Tools | Frocess | Contral |
— urrent step
closing J
............................. : Name; 1|:|_ |I:|I:|Sir'|g '_ H'!Il'ljrl:l
hydrofarmi. |
— Tool control
Tools Action &Value [ Show all
up_die |"-.-"E|IIII3it‘5.-' j |2EIEIIZI.EI |Trapeznidﬂ
[o_die Stationar, =
— Dwration
Type: |Clnsure ﬂ [ Fully match
Toals: |up_die ﬂ||n_die ﬂ Gap: 0.0
— D3plot
Frames: |5 Advanced...
@4 ¥
Add
Delete
SUMmmany... | Exit

Figure 3.31 Closing process interface
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Tubular hydroforming

Setup  Tools  Preview  Job
| 10 farming ¥ |
General | Tuhe | Boundary | Tools |F'ru:u:esa| Contral |
= — Current step
hydrofarmi.
Mame: 10_ |h3rdr|:|f|:|rming [v Hydro
— Tool control
Tools Action &Value v Show all
up_die |"-.-"E|IIII3it‘5.-' j |—25EIEI.EI |Trapeznidﬂ =
[o_die Stationar, =
dockl  |velocity w|[[500.0 | Tranezoid w | -
— Hydro mech
Pressure = | Blopressure Mask; Fartial
— Dwration
Type: |Time ﬂ
Tirme: 0.0
@+ | ¥ |
Add — D3plot
Frames: |10 Advanced. ..
Delete
SUMmmany... | Exit

Figure 3.32 Hydroforming process interface

5. Click OK button to dismiss the HYDRO MECH dialog box. As illustrated in
Figure 3.34, the No Pressure button is switched to P=10 indicating the fluid

pressure is defined.
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— Pressure contral

# Constant I

& Time variable

Cyicle: 200

Ok | Cancel |

Figure 3.33 Hydro mech dialog box

Hydro mech
|7 Pressure W F=10 hlask; Fartial

Figure 3.34 Hydroforming fluid pressure

6. Next, let’s set the duration field of the process. Type in 0.01 (s) at the input data
field of Time, as illustrated in Figure 3.35.

Duration
Type: |Time ﬂ
Time: [0.01

Figure 3.35 Hydroforming process time
7. Verify the process setting is defined according to the figures.

8. The default Control setting is adopted.

VII. Animation

Prior to submitting a simulation job, you shall validate the process setting by
viewing the animation of tool movement. The procedure to conduct animation is
listed as the following:

1. Select Preview->Animation... in the menu bar. See Figure 3.36.
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Setup  Tools EERERS

Animation...
Sumrmary...

Figure 3.36  Animation menu
2. The animation of tool movement is shown on the display area.

3. You can select the INDIVIDUAL FRAMES option from the ANIMATE
dialog box illustrated in Figure 3.37 to display the incremental tool

movement.

—IF Individual Frames

k| a] b | |

skpto [[1

Frames ! Second: 24

Flay Stop

Figure 3.37 Animate control dialog box

4. Click K | < | > | B> |icon to display the tool movement step

by step.

5. The time step and displacement of tools are printed on the upper left hand
corner of the display area. See Figure 3.38.

6. Click Exit button to return to the main interface.
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STEP 3
UF_DIE
LO_DIE
BLOCK1
RI NCK?

TIHE
PU51
POSI
POSI
POST

L.,

ETA/DYNAFORN

Z.00EPOBE-063
=3. guLuvy

0. 9006000
1.500600
1.500600

i

Figure 3.38 Movement condition by animation

VIIl. Submit Job

After validating the tools movement, you may continue with submitting the stamping
simulation through the steps listed below:

1. Click Job—>Job Submitter... in the menu bar. See Figure 3.39.

Setup  Tools  Preview m

LS-Dwna Input Eile...
Full Eun Dyna...

Job Submitter. .

Figure 3.39 Job menu

2. The SUBMIT JOB dialog box illustrated in Figure 3.40 is displayed.

3. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface illustrated in Figure 3.41.
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— Solver precision

+ Sinole

< Double

— Dwna input file

File name: |EMAPPLIC~TtubelTubular hydro.dyn

— Dption

W Specify memary (MBY: |5|Jn

Subimit | Cancel

Figure 3.40 Submit job dialog box

Eﬂetafl.s—])‘ﬂlﬁ Jobs Submitter 3.0 — Personal

L5-Dwna f MStep Solver: Control Parameter
@ Single Precision [CJProgram Files/Dynaform 5.6/s8715.exe - | ¥ Auto Memary: [s00 MB
& Double Precision |CJProgram FilesiDynaform 5.6/5971d.exe - | Pause between jobs: |1 Sec
O WStep Salver CiPragram Files/Dynaform 5.6MStep. exe
EIEIE & verlateltal % [# | ¢ [B ] 2]

Precision | File Mame [ In Folder | size | Twe | MB | Sec Status -
Single v |Tubu|ar_hydr0f0rming |D:ItrainingITubuIar_HydrofurmingI |49K |dyn 500 1 Running

~|

4 [ »
GROUP1

Figure 3.41 Submit job interface

5. The program automatically initiates the LS-DYNA solver. The LS-DYNA
window illustrated in Figure 3.42 is displayed and the simulation is in progress.
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LSDYRA — d:/trainingftubula™1/TOBULA™1. DYR

total energy

total enerqgy ~ initial energuy..
energy ratio wrso eroded energy.
glohal x velocity

gqlobal vy velocity

glohal =z velocity

numbher of shell elements that
reached the minimum time step..
cpu time per =one cycle

average cpu time per zone cycle...
average clock time per =zone cycle.

estimated total cpu time
estimated cpu time to complete
estimated total clock time
estimated clock time to complete

added mass 6.9255E-84
percentage increase 8_2017E+01

1.A00ABE-2A
1.8000EE +88
1 .A0AAAE +8A
A .80068E+88
A.90BEE +80
8. A0RAAE +8A

165727
165727
284587

2263 =

2257

11429 s
11425 =
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2 hrs
2 hrs
3 hres
3 hrs

ABOARE+BA dt 1.B8E-B6 flush iso bhuffers

23

1t 8.
1 t B.B0EBE+BA dt 1.B8E-B6 write d3iplot file
2 t 2.5856E-P4 dt 1.BBE-86 write adaptivity stress file

Figure 3.42 LS-DYNA solver window
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII
data files such as glstat, rcforc, etc.. In addition to the undeformed model data, the
d3plot file also contains all result data generated by LS-DYNA (stress, strain, time
history data, deformation, etc.).

Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar
illustrated in Figure 3.43. The default path for eta/POST is C:\Program
Files\DYNAFORM 5.6. In this directory, you can double click on the executable file,
EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 3.44. The
eta/POST can also be accessed from the programs listing under the start menu of
DYNAFORM 5.6.

File  Parts Preprocess | DFE BSE | Setup SCP Tools Opbion  Uities vView  Anakysis @mﬂélp
i

Figure 3.43 PostProcess menu

File Edit Tool Option Help

=l P olPlEBla] S QIEE QI 2 [ =« ¢[-] DT ol&lm] k=

p|[)12]

@)=
(T]ET

B

@iz
Defarm Operation
™ Undeform

ﬂ

Scale Factor

Frames
All Frames

- rw

1

From 1 1011 Inr 1
» ] =] @
H 4 » L]
Frame Number
1
FramesiGecand
I —

ETA/POST

#OPEM FILE B
FILE: D3PLOT
LOAD LS-DYNA BINARY FILE

T Shade ¥ Smooth Shade I Waterial Color

RNl Color [ Element Edge [T 'Shrink

PLEASE WAIT, ....
#FCOMMAND COMPLETED

Ready

M Hidden Surface [ Plate Mormal M Background

Figure 3.44 Post process GUI
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1. From the File menu of eta/POST, select Open function illustrated in Figure
3.45. The Open File dialog box illustrated in Figure 3.46 is displayed.

[mport
Export

Copy To Cliphoard
Frint
Quit Alt+i

Figure 3.45 File menu

Select File

Lookin  [D:\training\Tubular_Hydroforming\ ==
= .

Tubular_hydroforming d3plotaa

File Name: |Tubu|ar_hydroforming.dBpIDt Open

File Type: |LS-DYNA Post( d3plot, d3drif, dynain, d3plotaa, d3plotint) © | Cancel

Figure 3.46  Open file dialog box

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This
option enables you to read in the d3plot, d3drlf or dynain file. The d3plot
is output from forming simulation, such as drawing, binder wrap and
springback, while d3drlf is generated during gravity loading simulation.
The dynain is generated at the end of each simulation. This file contains the
deformed blank information.

3. Choose the directory of the result files and open the simulation.d3plot file
illustrated in Figure 3.46.

4. The d3plot file is now completely read in. You are ready to process the
results using the Special icon bar, as shown in Figure 3.47.
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|47 |11]][2]
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Figure 3.47 Special icon bar for forming analysis
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Il.  Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All
Frames and click Play button to animate the results. See Figure 3.48.

Deform Operation

[ Undefarm
Scale Factar |1-U
Frames

IAII Frames

To 14

Frarm 1 I 1

| m m @

H 4l 13 H

Frame Mumber Single Frarme

1 [21l Frames

] Even Frames

FramesiSecond Sl ST e

| - SelectFrames
Range

Figure 3.48 Animating deformation dialog box

2. Toggle on the Shade checkbox in the display options illustrated in Figure 3.49.
The Smooth Shade option is also toggled on by default to enable smooth and
continuous model display.

M Stnooth Shade [T Material Colar

" Fill Colar [T Element Edge T Shrink

[ Hidden Surface [ Plate Marmal T Background

Figure 3.49 Display options
3. Since it is difficult to see the deformed part with all of the other tools being

displayed, you can hide all the tools by clicking the DQ icon from Icon bar.
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4. In Part Operation dialog, use your mouse cursor to click on all the parts,
excluding BLANK, as illustrated in Figure 3.50. All the tools are hidden from
the display area. Then, click Exit button to dismiss the dialog box.

Sort By: | W

Enter 1d: Ii
Al Cn | All Off | Feverse
Undo | Fedo
Exit

Figure 3.50 Part turn on/off dialog box

5. You can also change the displayed model using the view manipulation icons on
the Icon bar illustrated in Figure 3.51.

D

—
I=
)

syl DAl

Figure 3.51 Icon bar
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Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress
distribution of the blank. Refer to the following examples for animation.

Thickness/Thinning

1. Select =1 icon from Special icon bar.

2. Select Current Component from combo box, either THICKNESS or
THINNING. The thickness contour of hydro formed tube is illustrated in Figure
3.52.

3. Click Play button to animate the thickness contour.
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4. Use your mouse cursor to move the slider to set the desired frame speed.

5. Click Stop button to stop the animation.

FLD

1. Pick

Thickness Operation

=Current Companent=
iTHICKNESS "Il

[ Undefarm
[ Element Result

Contour Setting

Export Contour Line

ListWalue

Frames

All Frames j Feset

Frorm 1 To1a I 1

k| m = @

Frame Mumber
1
|
FramesfSecond

25

N

Figure 3.52 Thickness/Thinning contour

from the Special icon bar.

2. Select Middle from the Current Component list.

3. Set FLD parameters (n, t, r, etc.) by clicking the FLD Curve Option button to

display the FLD CURVE AND OPTION dialog box.

4. Click OK button to dismiss the FLD CURVE AND OPTION dialog box.

5. Select Edit FLD Window function to define location of FLD plot on the display
window.

eta/DYNAFORM Application Manual

115



Tubular Hydro-forming

6. Click Play button to animate the FLD contour of hydroformed tube, the last
frame of the FLD contour as illustrated in Figure 3.53

7. Click Stop button.

TUELIL AR HYTHUOFOFING
STEF 12 TIME: Q010001
FLD, micdie lamr ShNH

FISK

OF CRACK
100

SAFE
[T]

WRINKLE
nsa TENGERCY

) WIRIHILE

[F1] : ——

SEVERE
i WHRINKLE
0 BSUFFICENT

STRETCH

A5 ! {I.r3 ! U-.I1_|

Figure 3.53 FLD contour

IV. Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames
rather than the animation. To view single frame, select Single Frame option from
the Frames combo box illustrated in Figure 3.54. Then, use your mouse cursor to
select the desired frame from the frame list. You can also drag the slider of frame
number to select the frame accordingly.
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Defarm Operation
[T Uindeform
Scale Factor |1 A
Frames
Single Frame w | Reset
1-- 0.000000 -
2-- 0000783 |
3--  0.0015ER
4--  0.0023449
& 0003132 hd
Frorm 1 Tal1a Irnr 1
[ ] ]
H 4l ]2 H
Frame Mumber
.1
]
FramesfSecond
25
[

Figure 3.54 Display of single frame

V.  Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI
movie and/or E3D files via an animation of screen capture. The Record button
illustrated in Figure 3.55 is commonly utilized to generate AVI movie and/or E3D
files. This is the last function covered in this application example.

AVI movie

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in

Section III.

Display the model in isometric view.

Click the Record button.

The Select File dialog box is displayed.

Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of

File Name illustrated in Figure 3.56.

Then, click Save button.

7. From the dialog box illustrated in Figure 3.57, select Microsoft Video 1 from
the Compressor list and click Ok button.

a e

S
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8. eta/POST will take a screen capture of the animation and write the output.

Deform Operation

[ Undeform

Scale Factor |1 0
Frames

All Frames T | Rese{

0.000000 4 |
0.002499 [

0.004999
0.007500
0.010000

10

From 1 17 Inr 1
P | m| e |
K a4 W

Frame Number

. 10

IFrames!Samn{Ji

il

Figure 3.55 AVI dialog box

Select File

Look in | D-\training\Tubular_Hydroforming\

RO

File Name: |train+:ase

File Type: |AVI video(* avi)

Figure 3.56 Save AVI file
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Select compression format | |

Compressar; Ok

X

Cinepak. Codec by Radiuz

Cancel

Compression GQuality: 100

j | - Configure. .

Aot

il

Figure 3.57 Select compression format
E3D file

You can also save simulation results in a much compact file format (*.e3d). The
*.e3d file can be viewed using eta/3DPlayer which is provided as a free software to
any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in
Section III.

Display the model in isometric view.

Click the Record button.

The Select File dialog box is displayed.

Click the drop-down button of File Type to select E3D Player file (*.e3d).

S T A

Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File
Name.

7. Then, click Save button.

8. eta/POST will take a screen capture of the animation and write the output into
*.e3d format.

You can view 3D simulation results using the player. To start the player, select
Start->All Programs—>DYNAFORM 5.6->Eta3DPlayer.
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Example 4 Gravity Loading

120 eta/DYNAFORM Application Manual



Gravity Loading

DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created.

Open the database

From the menu bar, select File>Open... to open the OPEN FILE dialog box
illustrated in Figure 4.1.

Look in: |1 of =l £ E-

Double_action_hyedro,df
aravity_loading, df

My Recent single_action.df
Documents

B

Desktop

\$

by Documents

ty Computer

My Metwark.  File name: |gravit_l,l_lnading.df j m
Places
Flesof ype: | database (~.df] ~_ Cancel |

Figure 4.1 Open file dialog box
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Go to the training input files located in the CD provided along with the
eta/DYNAFORM installation, and open the data file named gravity_loading.df. The
model shown in Figure 4.2 is displayed on display area.

o,
-y
¥ o
s T
m,,;;:;:’" T s P
e
et

e T
T
i
P,
5
g

Figure 4.2 Illustration of model in Exercise 4

Database Unit

From the menu bar, select Tools=> Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL
OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 4.3,
you can select AUTOSETUP option from the SETUP menu to display the
AUTOSETUP interface.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 4.3 Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box
illustrated in Figure 4.4. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.

New zimulation

— Simulation
Type: |5heetf|:|rming ﬂ
— Sheet

Thickness: |1.EI|

— Process

Type: | Gravity ﬂ

0] Cancel

Figure 4.4 New simulation dialog box

1. Select simulation type: Sheet forming.
2. Select process type: Gravity.
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3. Input blank thickness: 1.0 (mm).
4. Click OK button to display the main AUTOSETUP interface.

Il. General

After entering General interface, you do not need to modify any parameters except
for changing the Title into single_action. In addition, you can type in some
comments about the setting/process in the Comment input field illustrated in Figure

45,

Setup  Tools  Preview  Job

| a.oravity ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

— Title

Title: |graui1:g.f_lnading|

—'Working coordinate system

Waorking coordinate system: |GLDEIAL ﬂ Select... My, .

SUMmmany... | Exit

Figure 4.5 General interface
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I11.Blank Definition

1. Use your mouse cursor to click on Blank tab to display blank definition
interface.

2. Then, click Parts... button from Geometry field in blank definition
interface. See Figure 4.6.

Geometny
Fart Material Thickness Froperty

Diefine geometrny...

Figure 4.6 Define blank

3. The DEFINE GEOMETRY dialog box illustrated in Figure 4.7 is displayed.

Define geometry

— Pars

£ Add Part .. ] Remove Part
Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 4.7 Define geometry dialog box

4. Click Add Part... button. Use your mouse cursor to select BLANK part
from the SELECT PART dialog box illustrated in Figure 4.8.
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Select by Cursor

P

Select by Mame

[ Exclude
Total selected 1
Displaved | all Parts

Feject Last Fart

Ok | Cancel

Figure 4.8 Select part dialog box

5. After selecting the part, click on OK button to return to DEFINE
GEOMETRY dialog box. The BLANK part is added to the list. See Figure
4.9.

Define geometry

— Pars

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 4.9 Blank geometry list
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6. Click the Exit button to return to the blank definition interface. Now, the
color of Blank tab is changed to from RED to BLACK. See Figure 4.10.

Setup  Tools  Preview  Job

| a.oravity ﬂ

— Geometry
Fart Material Thickness Froparty
DR cLenkwar |1.n ELFORM=2
— Position
Position: [0.0 0.0 0.0
— Symmetry
Sﬁ;mmetr‘g.rnrpe:hdune Define ... |

SUMmmany... | Exit

Figure 4.10 Blank definition interface

IV.  Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank
material and relative property. You can also click the BLANKMAT button
illustrated in Figure 4.11 to edit material definition.
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Geametry

Fart Material Thickhess FProperty

_ BLANKMAT | 1.0 ELFORM=2

Figure 4.11 Blank definition

After clicking the BLANKMAT button, the MATERIAL dialog box illustrated in
Figure 4.12 is displayed. You can create, edit or import material into the database.
Moreover, you can click the Material Library... button to select generic material
database provided by eta/DYNAFORM. Click on the Material Library... button
to select the United States material library illustrated in Figure 4.12.

Type: T36

Mame: BLAMEMAT

Mlesw.. Edit ...

Mo curve defined |

[mport... Export...

haterial Likirary ...

0] Cancel

Figure 4.12 Define material

Now, you continue to select a material from the material library, as shown in
Figure 4.13.
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Naterial Library

Standard |l_Jr'|itE|j States ﬂ Llser Defined...

fikd

- Material Librarny
-~ STEEL
== Mild
+oah T8
DG (37
oo (37N
DOQIF (36)
DGQSk (36)
1 p—
18
24
o
= Medium
BH180 (36)
BHZ10 {36)
BHZ50 (36)
BHZ80 (36)
BH300 {36)
DR210 (36)
= High
+ <& HSLAZA0 (36) hd
Dordfaa0a0aimaterial_us/iDQSK-36.mat

+—&

+

(7]

+

(=]
g™ g9 gW gW

+ o+
[} (7]
,im

+
(3]

+ +
(3] [
g™ g9 gW g9 W

+
(7]

Ok Cancel |

Figure 4.13 United States generic material library

Tools Definition
1. Click on Tools tab to display tool definition interface.

&
2. Click _QJ icon from the Icon bar, and turn off the BLANK part.

3. Click OK button to return to tool definition interface. Based on the defined
process, the standard tool listed at the left side of the tool definition
interface is die. You can continue with definition of each tool.

4. Click Define geometry... button to assign a part as die. See Figure 4.14.
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— Current tool
die
Mame: a_ |die
— Geometry
Fart [ Show geametry
| Cefine geometry... || Fosition: ||:|_|:| |I:|.III |III.III

Figure 4.14 Die definition

5. The DEFINE GEOMETRY dialog box illustrated in Figure 4.15 is
displayed. Next, click Add Part... button in the dialog box.

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 4.15 Define geometry dialog box

6. Select DIE part from the SELECT PART dialog box illustrated in Figure
4.16.
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Select by Cursor
. = =n

i
h—,

Select by Mame

[ Exclude
Total selected 1
Displayed | All Parts

Reject Last Part

Ok | Cancel

Figure 4.16  Select part

7. Click OK to return tool geometry define dialogue box. DIE part has been
added to the list of die. See Figure 4.17.

Define geometry

— Pars

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 4.17 Die geometry list

8. Click Exit button to return to tool definition interface. Now, you can
observe the font color of die is changed to BLACK. See Figure 4.18.
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— Current tool
die
MHame: a_ |die
— Geomethy
Fart W Shiow geotmetry
_| Position: [0.0 |00 [o.0

Figure 4.18 Die definition interface

9. Accept the default setting for working direction of tools and contact

parameters.

VI.  Tools Positioning

After defining all tools, the user needs to position the relative position of tools for
the stamping operation. The tool positioning operation must be carried out each time
the user sets up a stamping simulation model. Otherwise, the user may not obtain

correct stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you
need to carefully check the working direction prior to positioning the tools. If the
process template is chosen, the default working direction is selected. You can also

define special working direction.

1. Click the Positioning... button located at the lower right corner of tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 4.19. Alternatively, you can select Tools=>Positioning... from the menu

bar.

2. Select die in the drop-down list for On in Blank group as the reference tool for
auto positioning, which means that this tool is fixed during auto positioning.
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— Blank

Fosition: m on: |~:n|:|ne:~ ﬂ

— Tools

MHame

ilovermernt

CnBlank

5_die

0.0 [

Reset |

Ok

Cancel

Figure 4.19 Before tools positioning

3. The movement of each tool is listed in the input data field of corresponding tool.
The value is the measurement from the home/final position to the current

position. The result is illustrated in Figure 4.20.

— Blank
[F'I:usitiun: 3334748 i
— Tools
MHame ilovermernt CnBlank
a_die nao
Reset ] Cancel

Figure 4.20 After tools auto positioning

4. Toggle off the checkbox of Lines and Surfaces in Display Options located at

the lower right side of screen. See Figure 4.21.
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_Curentpart: [N Rese
" Lines " Shrink " Hidden
[ Mormal [ Fill Caolar
¥ Elerments ¥ Modes [ Shade

Figure 4.21 Display options

5. Click @ icon on the Icon bar to display the relative position of tool and
blank, as shown in Figure 4.22.

Figure 4.22 The relative position of tool and blank after positioning

6. Click OK button to save the current position of tool and blank, and to return to
the main interface.

Note: After autopositioning, the relative position of tools and blanks is displayed on
the screen. However, you may select Tools—>Positioning... from the Auto
Setup menu bar, following by clicking the Reset button in the POSITIONING
dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process
parameters. In Auto Setup application, the definition and positioning of blank(s) and
tools and definition of process are not required in strict order. Therefore, you can
randomly modify each operation. However, you are recommended to accordingly set
up the blank(s) definition, tools definition and process parameters.

VII. Process Definition

The Process definition is utilized to set up process parameters of the current
simulation such as time required for every process, tooling speed, binder force and
so on. The parameters listed in process definition interface depend on the
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pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Gravity,
respectively. Therefore, only one default process is listed in the process definition
interface: gravity.

You can click Process tab of the main interface to enter process definition interface.
In this exercise, the default setting is adopted.

Setup  Tools  Preview  Job

| a.gravity ﬂ

| Cu:untru:ul|
— Tool cantral
Tools Action [ Shaow all
die |stationary |
— GUide pins
Mumber of referenced pars: |III Edit...

SUMmmany... | Exit

Figure 4.23  Gravity process interface
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VIII.  Animation

The gravity loading process isn’t part of the forming stage in AUTOSETUP.
Therefore, if you select Preview-> Animation..., the dialog box illustrated in Figure
4.24 is displayed. Click OK button to return to main AutoSetup interface.

Confirmation

Mo farming stage for animation |

Figure 4.24 Confirmation dialog box

IX. SubmitJob

After validating the tools movement, you may continue with submitting the stamping
simulation through the steps listed below:

2. Click Job—>Job Submitter... in the menu bar. See Figure 4.25.

Setup  Tools  Preview m

LS-Dwna Input Eile...
Full Eun Dyna...

Job Submitter. .

Figure 4.25 Job menu

3. The SUBMIT JOB dialog box illustrated in Figure 4.26 is displayed.
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— Solver precision

+ Single

< Double

— Dwna input file

File name: [EicaselAPPLIC~1wdfgravity_loading.dyn

— Dption

¥ Specify memory (MB): |500

[ Suhbrmit ” Cancel

Figure 4.26  Submit job dialog box

4. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface illustrated in Figure 4.27.

Eﬂetafl.s—])‘ﬂlﬁ Jobs Submitter 3.0 — Personal

L5-Dwna f MStep Solver: Control Parameter
@ Single Precision [CJProgram Files/Dynaform 5.6/s8715.exe - | ¥ Auto Memary: [s00 MB
& Double Precision |CJProgram FilesiDynaform 5.6/5971d.exe - | Pause between jobs: |1 Sec
O WStep Salver CiPragram Files/Dynaform 5.6MStep. exe
SubmitJobs | ResetJobs |
EIEI & vrelaklota < [+ |+ [B] 7]
Precision | File Mame [ In Folder | size | Twe | MB | Sec Status -
Single hd |graviw_loading |D:ItrainingIgravinr_IoadingI |23K |dyn 500 1 Running
~|
4 [ »
GROUP1

Figure 4.27 Submit job interface

5. As shown in Figure 4.27, The program automatically activate the LS-DYNA
solver for running the stamping simulation. The LS-DYNA window illustrated
in Figure 4.28 is displayed and the simulation is in progress.
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LSDYRA — d:/training/GRA¥IT 1/GRA¥IT 1. DYR

time step LA92Z2E-B6
kinetic energy 8. BUPHYE +88
internal energy -AAAABE-2A
spring and damper energy .BARBBE—-2@
zgystem damping enerqgy - BAAAWE +08
gliding interface energy . AAAAPE +B@
external work . BABRVE +B8
eroded kinetic energy - AAAAUE +HdA
eroded internal energy . BAABPE +B@
total enerqgy -BAAAUE-28
total energy ~ initial energy.. . AAAAAE +AA@
energy ratio wro eroded energy. . BAEBPE +B@
global x velocity - BAABUE +00
globhal y velocity . AAAABE +BA
gqlobal = velocity - BAABUE +88
cpu time per =one cycle 57123 nanoseconds
average cpu time per zone cycle.... 57123 nanoseconds
average clock time per =zone cycle.. 34788 nanoseconds

[

1
i
a
a
a
a
a
1
i
i
a
a
a

estimated total cpu time
gstimated cpn time to complete
estimated total clock time sec
estimated clock time to complete = zec
1t B.ABOPE+PA dt 1.51E-86 flush irso buffers

sEeC
sSeC

Figure 4.28 LS-DYNA solver window

When you submit a job from eta/DYNAFORM, an input deck is automatically
created. The input deck is adopted by the solver, LS-DYNA, to process the stamping
simulation. The default input deck names are gravity.dyn and gravity.mod. In
addition, an index file named gravity.idx is generated for the reference in eta/POST.
The .dyn file contains all of the keyword control cards, while the .mod file contains
the geometry data and boundary conditions. Advanced users are encouraged to study
the .dyn input file. For more information, refer to the LS-DYNA User’s Manual.

Note: All files generated by eta/DYNAFORM are stored in the directory in which
the current database is saved. The input files of current job are override each
time eta/DYNAFORM output these files using default database name.
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII
data files such as glstat, rcforc, etc.. In addition to the undeformed model data, the
d3plot file also contains all result data generated by LS-DYNA (stress, strain, time
history data, deformation, etc.).

Reading the Results File into the Post Processor

To execute eta/POST, click PostProcess from eta/DYNAFORM menu bar
illustrated in Figure 4.29. The default path for eta/POST is C:\Program
Files\DYNAFORM 5.6. In this directory, you can double click on the executable file,
EtaPostProcessor.exe to open eta/POST GUI illustrated in Figure 4.30. The
eta/POST can also be accessed from the programs listing under the start menu of
DYNAFORM 5.6.

File  Parts Preprocess | DFE BSE | Setup SCP Tools Opbion  Uities vView  Anakysis @ﬂelp
i

Figure 4.29 PostProcess menu

Eile Edit Tool Option Help

el B &1l Glen] D A6 o] SR RO | A= €] € [-2] 0] ﬁlﬁlﬁfl%

| 1| 2] I i
K| |5

Ceform Cperation
™ Undeform

Scale Factor 1.0

Frames

All Frames b

From 1 T 96 Int 1

» n L &
] 4 13 H

Frame Number

Frames/Second

—

A

ETA/POST

FLEASE WAIT, ... =
#FCOMMAND COMPLETED
#READ INDEX FILE

¥ Ghade ¥ 8maooth Shade [ Material Color
" Fill Golar I™ Element Edge ™ Shrink

PLEASE WiAIT,
#COMMAND COMPLETED
Ready

Figure 4.30 Post process GUI
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1. Fromthe File menu of eta/POST, select Open function illustrated in Figure
4.31. The Open File dialog box illustrated in Figure 4.32 is displayed.

[mport
Export

Copy To Cliphoard
Frint
Quit Alt+i

Figure 4.31 File menu

Select File

Lookin  [D:rainingigravity_loading ==

o3drir
=w d3drif0 1
== d3plot
o8 d3ploto
== d3plotoz

=8 dynain

File Name: |d3drif Open

File Type: |LS-DYNA Post( d3plot, d3drlf, dynain, d3plotaa, d3platiny) © | Cancel

Figure 4.32  Open file dialog box

2. The default File Type is LS-DYNA Post (d3plot, d3drlf, dynain). This option
enables you to read in the d3plot, d3drIf or dynain file. The d3plot is output
from forming simulation, such as drawing, binder wrap and springback, while
d3drlIf is generated during gravity loading simulation. The dynain is generated
at the end of each simulation. This file contains the deformed blank information.

3. Choose the directory of the result files. Pick the d3drlf file illustrated in Figure
4.32, and click Open button.

4. The d3plot file is now completely read in. You are ready to process the results
using the Special icon bar, as shown Figure 4.33.
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N <=|[1]|[2]
dr=zd= BQolEE

Figure 4.33  Special icon bar for forming analysis

]
(|ES

<_

Il.  Animating Deformation

1. The default Plot State is Deformation. In the Frame dialog, select All Frames

and click Play button to animate the results. See Figure 4.34

Defarm Qperation
[T Undefarm

Scale Factor |1 A

Frames

To 145 [FE 1

Frarm 1

v | m B @

Single Frame

Frame Mumber

1 &Il Frames
i Ewven Frames
Frames/Second o Odd Frames

| Select Frames
Ranige

Figure 4.34 Animating deformation dialog box

2. Toggle on the Shade checkbox in the display options illustrated in Figure 4.35.

The Smooth Shade option is also toggled on by default to enable smooth and
continuous model display.

M Stnooth Shade [T Material Colar

" Fill Colar [T Element Edge T Shrink
[ Hidden Surface [ Plate Marmal T Background

Figure 4.35 Display options
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@
3. From Icon bar, select QJ button to display the PART ON/OFF dialog box
illustrated in Figure 4.36.
4. Use your mouse cursor to select DIE, following by clicking the Exit button to

dismiss the dialog box. Now, only the BLANK part is displayed in the display
area.

Sort By: In} i

-
4 3
Enter [d: Ii
Al Cn | Al Off | Reverse
Undo | Fedo
Exit

Figure 4.36  Turn parts on/off dialog box

5. You can also change the displayed model using the view manipulation icons on
the Icon bar illustrated in Figure 4.37.

D

q e

Slaele

5 o
L ol

—
I=
)

syl DAl

Figure 4.37 Icon bar

%

&0

I11.  Animating Deformation, Thickness and FLD

In eta/POST, you can animate deformation, thickness, FLD and various strain/stress
distribution of the blank. Refer to the following examples for animation.
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Thickness/Thinning
&2

1. Select =1 icon from the Special icon bar.

THINNING, as illustrated in Figure 4.38.

5. Click Stop button to stop the animation.

Click Play button to animate the thickness contour.

Thickness Operation

=Current Companent=
iTHICKNESS "Il

[ Undefarm

[ Element Result

Select Current Component from combo box, either THICKNESS or

Use your mouse cursor to move the slider to set the desired frame speed.

Contour Setting

Export Contour Line

ListWalue

Frames

All Frames j Feset

Frame Mumber
1
|
FramesfSecond

25

Figure 4.38 Thickness/Thinning dialog box

Plotting Single Frames

Sometimes, it is much convenient to analyze the result by viewing single frames
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rather than the animation. To view single frame, select Single Frame option from
the Frames combo box illustrated in Figure 4.39. Then, use your mouse cursor to
select the desired frame from the frame list. You can also drag the slider of frame
number to select the frame accordingly.

Defarm Operation
[ Undeform

Scale Factar

Frames
Single Frame -

1 --
.
.
4 --
g -

Frorm 1

0.o0o0aao
0.0007a3
0.001566
0.002349
0.003132

To 14

Irnr 1

[
H

m
4l

o
12 H

Frame Mumber
1
g
FramesfSecond

25

Figure 4.39 Display of single frame

V.  Writing an AVI and E3D File

eta/POST provides a very useful tool that allows you to automatically create an AVI
movie and/or E3D files via an animation of screen capture. The Record button
illustrated in Figure 4.40 is commonly utilized to generate AVI movie and/or E3D
files. This is the last function covered in this application example.

AVI movie

The following procedure is used to generate an AVI movie file.

1. Start a new animation (thickness, FLD, etc) using the procedure provided in
Section I11.

2. Display the model in isometric view.

3. Click the Record button.
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4. The Select File dialog box is displayed.

5. Enter a name of the AVI movie file (e.g. traincase.avi) at the input data field of
File Name illustrated in Figure 4.41.

6. Then, click Save button.

7. From the dialog box illustrated in Figure 4.42, select Microsoft Video 1 from
the Compressor list and click Ok button.

8. eta/POST will take a screen capture of the animation and write the output.

Deform Operation

[~ Undeform

Scale Factor |1 0
Frames

All Frames v | RESE1

From 1 To 23 {rE 1

p [T m| e |

K| «a | p M
Frame Mumber
G

i 1
Frames/Second

10
i 1

Figure 4.40 AVI dialog box
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Select File

Look in |D:Htraining%gravity_luadingk B ﬂﬂ

File Mame: |

File Type: |AVIvidED(*.avi]| v Cancel |

Figure 4.41 Save AVI file

Select compression format

Compressar; Ok

Cinepak. Codec by Radiuz

Cancel

Compression GQuality: 100

j | - Configure. .

Aot

Pl

Figure 4.42 Select compression format

E3D file

You can also save simulation results in a much compact file format (*.e3d). The
*.e3d file can be viewed using eta/3DPlayer which is provided as a free software to
any users.

To create an E3D file, refer to the steps listed below:

1. Start a new animation (thickness, FLD, etc) using the procedure provided in
Section III.

2. Display the model in isometric view.
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Click the Record button.
The Select File dialog box is displayed.
Click the drop-down button of File Type to select E3D Player file (*.e3d).

I

Enter a name of the E3D file (e.g. traincase.e3d) at the input data field of File
Name.

7. Then, click Save button.

8. eta/POST will take a screen capture of the animation and write the output into
*.e3d format.

You can view 3D simulation results using the player. To start the player, select
Start->All Programs—=>DYNAFORM 5.6—>Eta3DPlayer.
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Example 5 Single Action - Welded Blank

z

R

X Y

ETA/DYNAFORM
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DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You
begin by opening an existing database.

Import file

1. From the menu bar, select File=>Import to open the IMPORT FILE dialog
box illustrated in Figure 5.1, Next, Click the drop-down button of File Type
and select “IGES(*.igs;*.iges)”. Then, go to the training input files located in
the CD provided along with the etay/DYNAFORM installation. Locate the
data file: single_action_weld.igs.

2. Select the data file, following by clicking the Import button. Now, the model
illustrated in Figure 5.2 is displayed on the display area.
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KMy Recent
Documents

by M etwiork,
Places

Look ir: |l.ﬂl iz
single_action_weld.igs

& B eF B

File name:

Files of type:

|sing|e_au:tinn_weld

|IGES [*igs:" iges]

[ &l Files

Figure 5.1  Open file dialog box

Figure 5.2 Illustration of model in Exercise 5

Note: Icons may appear different depending on platform. Other functions on the
Icon bar are further discussed in next section. You can also refer to the
eta/DYNAFORM User’s Manual for information about the Icon bar

functions.
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Save the database
1. Click Save icon from the Icon bar to pop up SAVE AS dialog box
illustrated in Figure 5.3.

2. Next, type in single_action_weld in the input data field of File Name,
following by clicking Save button to save the database.

Save As

Save in: | =3 single_action_weld

- & Bk E-

e

by Becent
Documents

Places

by M etwork, File nanne: |sing|e_au:ti-:un_welu:|

Save as ype: | database [*.df]

j Save
__11 Cancel

Figure 5.3 Save As dialog box

Edit parts

For ease of identifying each part, modify the name of each part using the Edit Part
dialog box, as illustrated in Figure 5.4. Now, you have 2 parts, namely BLANK,

and DIE listed in the part list.
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Mare |EELANI{

D 2
Colar |
Marme ]
BLANK 2
— rﬁ -Eﬂ'iﬁ; ............ | Delets

Figure 5.4 Edit part dialog box

Database Unit

From the menu bar, select Tools=> Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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MESHING

The quality of tool and blank meshes are essential to a successful simulation. There
are various methods of creating mesh. However, only Blank Generator and Surface
Mesh are introduced to generate meshes in this manual.

I. Blank Meshing

Blank meshing process is important in eta/DYNAFORM since the accuracy of the
forming results depends heavily upon the quality of blank mesh. This manual offers
a special function for meshing flat blank.

1. Select Parts>Current. Set the BLANK as current part.

2. Select Tools>Blank Generator->BOUNDARY LINE. See Figures 5.5.

3. Select the BOUNDARY LINE option from the Selection Option dialog box
illustrated in Figure 5.6.

Analysis Setup

Defing Tools Ctrl+T
Fosition Tools >
DrawBead  Ctr+D|
Blank Generator
Guide/Pin
Define Elank. Ctri+5 SELECT OPTION
Blank Cperation | :
Material BOUNDARY LINE |
Property SURFACE
Animate TUBE
Tools Onfoff
SUMIMEry 4,5:‘“T
Figure 5.5 Blank generator menu Figure 5.6 Select option

4. The SELECT LINE dialog box illustrated in Figure 5.7 is displayed.

Select By Cursor
iz
[ Exclude
Fart Feject
Ok Cancel

Figure 5.7 Select line
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5. Hover your mouse cursor over the Chain Line icon and click once on left mouse
button. Move your mouse cursor to pick any line segment belonging to the
BLANK part to select all connected line segments. You can also select line
segments using other approach provided in SELECT LINE dialog box.

6. Next, click OK button to open the Mesh Size dialog box illustrated in Figure 5.8.

7. The tool radius determines minimum element size of blank mesh. It is the
smallest concerned radius of the part. Finer blank mesh is generated if smaller
tool radius is chosen and vice versa.

¥ Tool Radius: |3_EIEIEIEIEIEI

" Element Size: |5 000000

Dynaform Question

Accept mesh?

(o]"4 | Elack| Cancel| | Reflash

Figure 5.8 Mesh size dialog box Figure 5.9 Question dialog box
8. Click OK button to confirm size of tool radius. Dynaform Question dialog box
illustrated in Figure 5.9 is displayed. Click Yes button to accept the generated
mesh.

Note: The user can click ReMesh button to edit the concerned tool radii. Click
No button to reject the generated mesh and repeat the above steps to
regenerate blank mesh.

9. Compare the generated mesh with the one illustrated in Figure 5.10.

10. Save the database.

Figure 5.10 Blank meshing
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Il. Surface Meshing

Most tooling meshes in eta/DYNAFORM is created using Surface Mesh function.
This function can automatically and quickly create tooling mesh based on the
provided surface data.

1. Turn off BLANK, set DIE as current part.

2. Select Preprocess=>Elements. See Figure 5.11.

File Parts NgiEiM=kEl DFE BSE | £
Line/Foint Ctrl+L
Surface Ctri+5
Element
Mode Ctrl-+Hr
Model Check/Repair Cirl+R
Boundary Condition  Ctri+l)
nodefElement Set Crl+y

Figure 5.11 Element menu

3. Select Surface Mesh icon from ELEMENT dialog box shown in Figure 5.12.

L
=

<
=

S =N N
@ 4|3 B
e |« |@

[ Lahel Elements
[ Shrink Elements

Ok

Figure 5.12 Element dialog box

eta/DYNAFORM Application Manual 155



Single Action - Welded Blank

In SURFACE MESH dialog box, modify the Max. Size to 10.

Toggle off in Original Part option and the Boundary Check option.
Click Select Surfaces in SURFACE MESH dialog box. See Figure 5.13.
Click Displayed Surf in SURFACE MESH dialog box. See Figure 5.14.

L N o g &

Click Apply button in the SURFACE MESH dialog box.

Note: Chordal deviation controls the number of elements along the line/surface curvature;
Angle controls the direction of the feature line;

Gap Tol. Controls whether two adjacent surfaces are connected.
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Surface Nesh

— Mesher

|T|:||:|I Mesh ﬂ

[v Connected
[ UnConnected

[ In Qriginal Part
[ Boundary Check
[~ Refine Sharp Andle

[ Re-mesh
— Parameters

[Ma}{. Size [10.000

Min. Size |0.500
Chordal Dev. |0.150
Angle |20.000

Gap Tol. [2.500

T

lanore Hole Size |0.000

[ SetBy Farts

[ Select Surfaces

Apply
Accept Mesh?

Tes ]
Exit

Figure 5.13  Surface mesh

Select Surfaces

Select By Cursor

e
Z (SO
[ Exclude

Part | Reject |

I Displayed Surf I

ke in Surf Range

Ok | Cancel

Figure 5.14  Select surface

Note: All displayed surfaces are highlighted in white, indicating that they have

been selected. The dialog window allows you to select the surface(s) in
different ways. Place the cursor over each icon to identify its specified

function.

9. The generated mesh is white. Click Yes when prompted, “Accept Mesh?” in the

SURFACE MESH dialog box. Then, compare the mesh with Figure 5.15.
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Figure 5.15 After part meshing
10. Click Exit button in Surface Mesh to exit, and then save the database.

Now, all parts have been meshed. You may toggle off the checkbox for Surface and
Lines in Display Options to hide the lines and surfaces. It is easier to view the mesh.

I11. Mesh Checking

As the mesh has been created, its quality has to be checked to verify that there aren’t
any defects that could cause potential problems in the simulation.

All the tools used for checking the mesh are located in the Preprocess=>Model
Check/Repair on the Menu bar, which can be accessed by choosing
Preprocess—> Model Check/Repair or Ctr+R. See Figure 5.16.

File Parts QM DFE EBSE | ©
LinePoint Ctrl+L
Surface Ctri+5
Element Ctrl+E
Mode e+

Model CheckiRepair Ctri+R
Boundary Condition  Ctrl+U
Mode/Element Set CA+

Figure 5.16 Model check/repair
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As shown in Figure 5.17, the Model Check /Repair dialog box consists of some
functions that enable you to check the quality of mesh. Only three of the functions
are described in this training manual. Please refer to eta/DNAFORM On-line Help
for more information about other functions.

Nodel Check/Repair

—

Check
o A
4| [nme

NN N DNIS] =
D= RS S N

AR

[ Lahel Elements

[ Shrink Elements

Ok

Figure 5.17 Model check/repair dialog box

Auto Plate Normal J

1. Select Model Check/Repair = Auto Plate Normal from the dialog to open the
CONTROL KEYS dialog box.

2. The dialog box prompts the user with two options: ALL ACTIVE PARTS and
SURSOR PICK PART, which is the default option. Under the default condition,
you may select any element to adjust the normal direction consistency of all
activated parts. Otherwise, you may choose the other option and select one
element of any part that needs checking to adjust this part’s normal direction
consistency. In this example, select any element of DIE as reference element.
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3. An arrow that appears on the screen shows the normal direction of the selected

element. A prompt will ask “Is normal direction acceptable?”, See Figure 5.18

and Figure5.19.
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Figure 5.18 Dynaform Question dialog box
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Figure 5.19 Normal direction of the selected element

elements in the part and reorient the normal

Clicking Yes button will check all

direction of all elements according to the displayed direction.

Clicking No button will check all elements and reverse the normal direction of all

elements according to the displayed direction.

In the example, click No button. In fact, As long as the normal direction of most
elements in a part is consistent, the program will accept that; if the normal direction

of half of the total element is pointing upward and if that of the other half is pointing

downward, the program will be unable to correctly constrain the blank through
contact. To avoid such problems, you should check the consistency of the normal

direction.

eta/DYNAFORM Application Manual

4. After validating the normal direction of elements, save the database.

160



Single Action - Welded Blank

Minor gaps in the tool mesh (punch, die etc) are acceptable. However, blank mesh

should not contain any gaps or holes unless the blank is lanced or is designed with
gaps. Select the isometric view and then compare it with Figure 5.20 to detect the

This function can check the gap, hole or collapsed element on the mesh, and
boundary.

highlight them, which can help the user to repair these defects.

- =]
Display Model Boundary

1. Select Model Check/Repair = Boundary Display

AEA
£
£
LD
FEEEEEEES
NN
AN
AR
AN
Ay
a A
G,
FRAALIRAA
SRR Y
N

ot
/

.f"¢ )
P
RO AAN
OOy .“."_,“."“"“."H“.
PRI,
AR

LEE
AR

A
SO
AKAAARDAA
IO

)
A

N
4

EEEEEL R

A

-o.aae

<

L

>
Y

AR ARAAAAY

A AR

K
FARAREAAA

J@

Ly
SRR
R
A
A
Sy e

Wy

G
G
ot 1
i DR
W

G ol
g,
R
R

L

0 ARG
i S
R

R
b
N
ALY
LR,
i
A
KA
EEEREL R
RN
3R
AAARAALA
0
AN
AR
AR
AGREARRRA
ARG
AN
NOOEEhAN0
URESEEANAY
O N
g
NGO
Y
&

W

AR

o

Ay
AR A
X ,”.wﬂ.,_."....__..__..__.........

o

i) (J
LEEEEyErey
EEEELEEEYE
R
U i R
3
Rl

Y

X

161

Figure 5.20 Model boundary check
Auto Fill tool to modify the mesh in the interior boundary.

right corner of the screen (Note: the boundary lines are still displayed). This
enables you to detect those minor gaps that might be difficult to detect when the
mesh is displayed. If other white lines are also displayed, besides the boundary,

you should repair the defective mesh accordingly. See Figure 5.21.
Therefore, you should use the zoom tool to position the boundary. Then, select

the

ETA/DYNAFORM
2. Toggle off the checkbox of Elements and Nodes from the Display Options at

3. From the following picture, a boundary is seen to be in the middle of the part.
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™
X ¥
ETR/OYNAFORM

Figure 5.21 Boundary line check
Use other repair functions to check those overlapping or minimum-size elements.
Delete the duplicated elements if they were found.

Turn off all parts except DIE. Click the Clear icon in the Icon bar to remove the
boundary. And then save the database.
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL
OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure
5.22, you can select AUTOSETUP option from the SETUP menu to display the
AUTOSETUP interface.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 5.22  Setup menu

I. New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as
illustrated in Figure 5.23. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.

New zimulation

— Simulation
Type: |5heetf|:|rming ﬂ
— Sheet

Thickness: |1.EI

— Process

Type: |5ing|e action ﬂ

— Qriginal tool geormetry

& Die & Punch  # Die&Punch |

.............................................

0] Cancel

Figure 5.23 New simulation dialog box
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Select simulation type: Sheet Forming.

Select process type: Single Action.

Input blank thickness: 1.0 (mm).

Using both DIE & PUNCH physical geometry.Select Die&Punch.
Click OK to display the main AUTOSETUP dialog box.

a s owbhRE

Il. General

After entering General interface, you do not need to modify any parameters except
for typing in single_action_weld in input data field of Title. In addition, you can
type in some comments about the setting/process in the Comment input field, as
illustrated in Figure 5.24.

Setup  Tools  Preview  Job

| 10 farming ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

— Title

Title: |sing|e_actinn_weld|

—'Working coordinate system

Waorking coordinate system: |GLDEIAL ﬂ Select... My, .

SUMmmany... | Exit

Figure 5.24 General interface
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I11.Blank Definition

1. Click the Blank tab to display the blank definition interface.

2. Then, click Define geometry... button from Geometry in blank definition
interface. See Figure 5.25. The program will pop up the DEFINE
GEOMETRY dialog box illustrated in Figure 5.26.

Geometry
Fart material Thickness FProperty

[ Define geametry...

Figure 5.25 Define blank

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 5.26  Define geometry dialog box

@
3. Click _QJ icon from the Icon bar, turn on the BLANK part, turn off the
die part and set BLANK as current part.

4. Click Add Part...to select the blank illustrated in Figure 5.27, Figure 5.28.

5. Click Split part button to display the SELECT ELEMENTS dialog box
illustrated in Figure 5.29. From the dialog box, click Drag Window icon to
select elements highlighted in Figure 5.30.

6. Click OK button to complete the Split part operation. The selected
elements are copied to a new part named BLKO00000. The part is
automatically included in the blank geometry list illustrated in Figure 5.31.
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Select by Cursor

4| A ] e _

ng'} — Pars

BLANK 2

Select by Mame

[ Exclude Remaove Part
Total selected 1] Add Elem ... Copy Elem ...
Displayed | All Parts Split part

Reject Last Part

Ok | FoS— Display Exit

Figure 5.27 Select Part dialog box Figure 5.28 Blank geometry list
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Select Elements=

W Select By Cursar

el e |G

S —

A
ANEO,

Angle
[ Select By

Displayed | AIIEIement5|

[ Filter

[ Exclude

Tatal Selected

Reject Last Selection

ol Shakdo ETA/DYNAFORM
Figure 5.29 Select elements dialog box Figure 5.30 Selected elements
— Parts
BLANK 2

| BLKOOOOO 3|

Add Fart ... Remaove Part

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 5.31 Blank geometry list
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7. Click Exit to return to the Blank definition interface illustrated in Figure
5.32.

Setup  Tools  Preview  Job

| 10 farming ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

— Geametry
Part Material Thickhess Froperty

BLAMK 2 | BLAMKMAT 10 ELFORM=2
_ BLAMKMAT 10 ELFORM=2

Figure 5.32 Blank definition interface

1VV.Blank Material and Weld Definition

Define material

Once the BLANK part is defined, the program automatically assigns a default blank
material and relative property. You can also click the BLANKMAT button
illustrated in Figure 5.32 to edit material definition.

After clicking the BLANKMAT button, the MATERIAL dialog box illustrated in
Figure 5.33 is displayed. You can create, edit or import material into the database.
Moreover, you can click the Material Library... button to select generic material
database provided by eta/DYNAFORM. Click on the Material Library... button to
select the United States material library illustrated in Figure 5.33.
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Type: T36

Mame: BLAMEMAT

Mlesw..

Edit ...

[mport...

Export..

Mo curve defined |

haterial Likirary ...

Ok

Cancel

Figure 5.33 Material dialog box

Now, you continue to assign materials to each blank by selecting materials from
the United States generic material library shown in Figure 5.34. In addition, the
blank thickness for BLANK and BLKO00000 is 1.00 (mm) and 1.20 (mm),
respectively. See Figure 5.35.

Note: You can create your own material or edit the selected material using the
functions provided in MATERIAL dialog box.
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Nateraial Library

Standard |United5tate3 ﬂ User Defined...

fikd

- Material Library
-~ STEEL
= Mild
et CQ18)
EDa 3T
+-a5, DDG (37
E
¥
E
L

+—&

+
(0]

DOQIF (36)
DQSk (36)
1
18
24
37
- Medium
a5 BH180 (36
1
18
24
a7
39
+ &5, BH2MO (I6) hd
Cridfae09058 material_usiAAs6016T4-37 mat

&

] 4 Cancel |

Figure 5.34 United States generic material library

— Geametny
Fart haterial Thickness Froperty

BLAMK 2 | DQSK 10 ELFORM=2
_ BH1&0 1.2 ELFORM=2

Figure 5.35 Blank material and thickness definition

Define weld
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1. Click Add... in the Welds field illustrated in Figure 5.36 to display the
BLANK WELD dialog box illustrated in Figure 5.37.

Welds

[ Showe welds Add.. Edit...

Figure 5.36  Define weld

Blank weld

— Geometry

Modal piars: 0

Cwverlap blank

Weld width:

| Weld || Delete |

— Failure

* Mever Failure

< Conditional Failure

Formal Force {1000
Shear Force 100.0
Exp. for B, Force 1.0
Exp. for 5. Force |1.0
Failure Time 1e+020

Flastic Strain Te+020

[ Show all welds

Ok Cancel

Figure 5.37 Blank weld dialog box

1. Click Weld... button to display the SELECT NODE dialog box illustrated in
Figure 5.38.

2. Next, using the Drag window option to select the boundary nodes between
two blanks, as illustrated in Figure 5.38.
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3. Click OK button to complete the selection. The selected nodes are defined
as welds illustrated in Figure 5.39.

S5elect Hode

Select By Cursor

X

]
i

t
R

]

m

6]

[ Exclude

Part |

Feject

Keyin Mode Range

oK |

Cancel

Figure 5.38  Select node dialog box

ETA/DYNAFORM

Figure 5.39  Selected nodes
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Figure 5.40 Welds

4. Click OK button in BLANK WELD dialog box to return to AUTOSETUP
interface. You can observe the weld information is listed in the Welds field,
as illustrated in Figure 5.41.
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Setup  Tools  Preview Job

| 10 farming ¥

haterial Thickness Property
DSk 1.0 ELFORM=2
BH1820 1.2 ELFORM=2
— Position
Position: [0.0 0.0 oo
— Symimetny
Svmmetry tipe: |N|:|ne Define ... |
— Welds
| 49 spots, W |
" Show welds Add... Edit...

Figure 5.41 Welds definition interface

V. Tools Definition

1. Click on Tools tab to display tool definition interface.

@
2. Click _QJ icon from the Icon bar, turn on the die part and turn off the
BLANK part and the BLKO00O0OO part, set die as current part.

3. Click OK button to return to tool definition interface. Based on the
defined process, three standard tools: die, punch and binder, are listed at
the left side of the tool definition interface. You can continue with
definition of each tool. By default, the die interface is displayed.

4. Click the Define geometry... button to assign a part as die. See Figure
5.42.
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— Current toal

BRlame: 10_ |die

— Geormetny

Part ™ Show geametry

| Define geametry... I Fosition: ||:|_|:| ||:|.EI |III.EI

Figure 5.42 Before die definition

5. The DEFINE GEOMETRY dialog box illustrated in Figure 5.43 is
displayed. Next, click the Add Part... button in the dialog box.

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 5.43 Define geometry dialog box

6. Select DIE part from the SELECT PART dialog box illustrated in Figure
5.44.
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Select Part

Select by Cursor

o EE
P

Select by Mame

BLANK 2
BLKOODODD 4
[ Exclude
Total selected 1]
Displayed All Parts

Reject Last Part

0] Cancel

Figure 5.44 Select part dialog box

7. Click OK button to return to the DEFINE GEOMETRY dialog box. DIE
part is added to the list of die. See Figure 5.45.

Define geometry

— Pars

Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 5.45 Die geometry list

8. Click Exit button to return to tool definition interface. Now, you can
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observe the font color of die is changed to BLACK. See Figure 5.46.

_DE 1

— Current tool
die
Mame:  10_ |die
punch
hinder — Geornetry
Fart W Show geometry

Position: ||:|,|:| |I:|.|:| |III.III

Figure 5.46  After die definition

9. Click punch located at the left side of tools list to display punch

definition interface.

10. Click Define geometry... button to display the DEFINE GEOMETRY
dialog box illustrated in Figure 5.47.

11. Click Copy Elem... button in the dialog box to display the COPY

ELEMENTS dialog box.

12. Toggle on the checkbox of Offset elements option. The default blank
thickness is 1.1*tma. In this example, tmax is 1.20 (mm). Input -1.32 in

Define geometry

the data filed.

— Pars
_AddPart . | Remove Par
Add Elem ... Copy Elem ...
S —
Create quide pin
Display Exit

Figure 5.47 Define geometry dialog box

13. Next, click Select... button to display the SELECT ELEMENTS dialog
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box.

14. Click DISPLAYED to select all elements in the display area. Then,
toggle on the Exclude option, as illustrated in Figure 5.49.

15. Click the Spread icon, following by moving the slider to set spread
angle as 4°.

16. Pick an element on the binder surface. You observe the highlighted
elements in binder surface are removed. The program prompts that 4462
elements are selected. See Figure 5.49.

Copy elements=s

;lF Offset elements

Thickness : -1.32

Elements : 1]

Clear Select ..
Apply Llnda Exit

Figure 5.48 Before selecting elements
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Select Elements

[v Select By Cursor
- $= ==
gl c,j\

[ 1
Angle
[ Select By Fart b

Mame Lnspecified

Dione

Displayed | AIIEIement5|

[ Filter Filter Type

Total Selected 4473

Reject Last Selection

] Cancel

Figure 5.49 Selected elements
17. Click OK button to return to the COPY ELEMENTS dialog box. Now,
the Apply button is enabled. See Figure 5.50.

Copy elements=s

IF Offset elements

Thickness : -1.32

Elements : 4473

Clear | Select ... |

App|~_.r| Unda | Exit

Figure 5.50 After selecting elements

18. Click Apply button to offset the selected elements to a new part. See
Figure 5.51.
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LN I L o o
| I L o

Figure 5.51 Offset elements

19. The new part is added to the list of punch. See Figure 5.52.

Define geometry

— Pars

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 5.52  Punch geometry list

20. Click Exit button to return to tool definition interface. The font color of
punch is also changed to BLACK, as illustrated in Figure 5.53. Since the
DUAL option was selected in NEW SIMULATION dialog box, the
None option is automatically selected in the Contact Offset field
illustrated in Figure 5.53. It means numerical contact offset is not applied
to punch.
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— Current tool
die
MHame: 10_ |pun|:h
punch
hinder — Geornetry
Fart v Show gearmetry

. OFFSETOD 4 Position: 0.0 [0 [0.0
— Working direction

Direction: |+W J
Maoverment: |EI.III

— Contact
Offset: [ .o Maone -
Friction coef.; 0125 Steel - Advanced ..

Figure 5.53 Punch definition

21. Click binder near the left side of tools interface to display binder
definition interface.

22. Click Define geometry... button to display the DEFINE GEOMETRY
dialog box.

23. Click Copy Elem... button, following by clicking Select... button in
COPY ELEMENTS dialog box illustrated in Figure 5.54.

24. From the SELECT ELEMENTS dialog box, click Spread icon illustrated
in Figure 5.54. Then, use your mouse cursor to move the slider to set
spread angle as 4°.

25. Pick an element on the binder region to highlight all elements of binder
surface, as illustrated in Figure 5.55. The program prompts 2014
elements have been selected.
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S5elect Elements

W Select By Cursar

3|

4
BE
Angle
[ Select By Part b
MHame Lnspecified
Copy elements=s
Cone
IF Offzet elements
: : Displayed | All Elements
Thickness -1.32
[ Filter Filter Type
Elements : 1] I Exclude
e — S Total Selected 2029
Reject Last Selection
Apply | Undo | Exit oK Cancel

Figure 5.54  Select binder element
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Figure 5.55 Selected elements

26. Click Ok button to exit the SELECT ELEMENTS dialog box. Next,

click Apply button to automatically offset all selected elements to a new

part. The part is added to the list of binder. See Figure 5.56.

Define geometry

— Pars

5

OFFSETO1

Remaove Part

Copy Elem ...

Add Elem ...

Create gquide pin

Exit

Display

Figure 5.56 Binder geometry list

27. The contact offset is None. See Figure 5.57.
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28.

29.

30.

31.

32.

— Zontact

Cffset: |III.EI |N|:|ne j

Friction coef.: |III.1 28 |5tee| ﬂ Advanced ...

Figure 5.57 Contact setting

@
Click _QJ icon from the Icon bar. Click All off button to hide all parts.

Next, use your mouse cursor to pick DIE. Then, click OK button to
dismiss the PART TURN ON/OFF dialog box. Only DIE is displayed in
the display area.

The working directions of the defined tools are along the Z direction of
Global Coordinate System. However, the feature encircled in Figure 5.58
cannot be formed along the working direction due to back draft angle.
Therefore, a separate process with different working direction is needed
to facilitate cam forming operation in making of the feature.

Figure 5.58 Cam formed feature

From tool definition interface, click New tool button to create a new tool
named pun2. Select the default setting shown in Figure 5.59. Then, click
Apply button.

Click Define geometry... to display the DEFINE GEOMETRY dialog
box illustrated in Figure 5.42. Then, click Copy Elem... button to
display the COPY ELEMENTS dialog box illustrated in Figure 5.61.
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Define geometry

— Mew tool

Mame: |punch?

— Default setting

# Lse setting of toaol:

& Use default setting

Apply

Figure 5.59 Create new tool

— Pars

: Add Part .. | Remove Part

Copy elements=s

l_ Offset elements

Add Elem ... Copy Elem ..

Thickness : 1.32

Create quide pin

Elements : 1]

Clear Select ..

Display Exit

Figure 5.60 Define geometry dialog box

33.

34.

35.

36.
37.

Apply Llnda Exit

Figure 5.61 Copy elements dialog box

Click Select button to display the SELECT ELEMENTS dialog box

illustrated in Figure 5.62.

Select the highlighted elements in Figure 5.62 using the Multi-Point

Region function.

Click OK button to accept element selections and return to the COPY
ELEMENTS dialog box. Now, Apply button is enabled, as illustrated in

Figure 5.63.

Click Apply button to copy the selected elements to a new part.

Click Exit button to dismiss the COPY ELEMENTS dialog box.
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Select Elements

[v Select By Cursor

#==n
g
L4

53]

-~

JAN
A |

L

|®

Angle
[ Select By

Displayed | AIIEIement5|

[ Filter

[ Exclude

Total Selected

Reject Last Selection

1177

OK|

Cancel

Figure 5.62 Select elements

Copy elements=

IF Offset elements

Thickness : |1 a2

Elements : 1177

Clear | Select...|

Exit

Apply

Figure 5.63 Copy elements dialog box

38. Click Exit button to return to tool definition interface. Now, let’s
continue to define the working direction of pun2.
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39. Click J button to display the DIRECTION dialog box illustrated in
Figure 5.64.

Wiorking direction
P

Direction: |+W J
mMoverment. (0.0

Figure 5.64 Working direction definition

40. Click Element Normal button. Then, use your mouse cursor to pick an
element on the flat region of pun2, as illustrated in Figure 5.65. An
arrow indicating the working director is displayed.

41. Click OK button to dismiss the DIRECTION dialog box. The vector of
working direction for pun2 is listed in the Working Direction field.

42. Click Exit button in the AUTOSETUP interface.

43. Click ‘ LJJ icon from the Icon bar to save the database.

— Direction
| [0.2169
oo
Z|[ngrez

Feverse

— Definition

2 Faints f Modes .

3 Points f Modes Marmal ...

Elerment Marmal

ok Cancel

Figure 5.65 Display element normal

44. Next, repeat steps 28-29.
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45. From the menu bar, select Preprocess>Element. Click E icon,

following by using the Multi-Point Region function to select the
highlighted elements in Figure 5.66

Figure 5.66 Delete elements

46. Click OK button to accept element selection and remove the selected
elements from the database.

== | icon from the Icon bar to remove the free nodes.

o

47. Then, click

48. Now, all tools have been defined. You may return to Tools tabs of
AUTOSETUP interface to continue next operation.

VI.  Tools Positioning

After all tools are defined, you need to position the relative position of tools for the
stamping operation. The tool positioning operation must be carried out each time the
user sets up a stamping simulation model. Otherwise, you may not obtain correct
stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you
need to carefully check the working direction prior to positioning the tools. If the
process template is chosen, the default working direction is selected. You can also
define special working direction.

1. Click the Positioning... button located at the lower right corner of tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 5.67. Alternatively, you can select Tools=>Positioning... from the
menu bar.
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2. Select punch in the drop-down list for On in Blank group as the reference
tool for auto positioning, which means that this tool is fixed during auto
positioning. Then activate the checkboxes for die, binder and punch2 in
Tools group to auto-position all the tools and blanks. The result is illustrated
in Figure 5.68.

3. Now, all tools and blank are moved to a preset location. The movement of
each tool is listed in the input data field of corresponding tool. The value is
the measurement from the home/final position to the current position.

4. Toggle off the checkbox of Lines and Surfaces in Display Options located
at the lower right side of screen. See Figure 5.69.

— Blank

Position: |11 on: |~:n|:|ne:~ ﬂ
— Tools

MHame iloverment CnBlank

10_die nao [

10_punch 0o [

10_binder 1] [

10_punchz 0.0 [

Reset | Qs | Cancel

Figure 5.67 Before tool positioning
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— Blank

Paosition: 514225 on:[10_punch  w|
— Tools

MHame iloverment CnBlank

10_die -2 EBBS [

10_punch nao

10_hinder 30.76E v

10_punch32 -39.444 v

Reset Qs Cancel

Figure 5.68 After tool auto positioning

_CurrentPart: [JEFTUNTRN  Reset
" Lines ™ Shrink ™ Hidden
[ Marmal [ Fill Color
¥ Elernents W Modes [ Shade

Figure 5.69 Display options

Click lﬁ::lj

——_ icon on the Icon bar to display the relative position of tools
and blank, as illustrated in Figure 5.70.

Click OK button to save the current position of tools and blank, and return

to the tool definition interface.

i L
PlE SR

Figure 5.70 The relative position of tools and blank after positioning
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Note: After autopositioning, the relative position of tools and blanks is displayed on
the screen. However, you may select Tools->Positioning... from the Auto
Setup menu bar, following by clicking the Reset button in the POSITIONING
dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process
parameters. In Auto Setup application, the definition and positioning of blank(s) and
tools and definition of process are not required in strict order. Therefore, you can
randomly modify each operation. However, you are recommended to accordingly set
up the blank(s) definition, tools definition and process parameters.

VII. Process Definition

The Process definition is utilized to set up process parameters of the current
simulation such as time required for every process, tooling speed, binder force and
so on. The parameters listed in process definition interface depend on the
pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Single
Action, respectively. Therefore, two default processes are listed in the process
definition interface: closing and drawing process.

You can click Process tab of the main interface to enter process definition interface.
Next, follow the steps listed below:

1. Select closing process from the list located at left side of the interface as the
current process. See Figure 5.71.

2. Set Gap inclosing as 1.32. See Figure 5.71.

3. Select drawing process from the list located at left side of the interface as
the current process. See Figure 5.72.

4. Set Gap in drawing as 1.32. See Figure 5.72.
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Setup Tools  Previess  Joh
| 10.farming ¥
General | Ellank| Ell:uundarg.f| Tl:u:uls| F'rl:u:ess| Cl:untrl:ull
= — Current step
||:I|:|sing
. Mame: 10_ |[:I|:|5ing [ Hydro
drawing |
— Tool control
Tools Action &Yalue [ Show all
die [velocity w|[20000  [Trapezoid v |
punch |5tati|:|naryv
hinder |5tati|:|naryv
— Daration
Type: |Clnsure ﬂ [ Fully match
Toals: |die ﬂ|hinder ﬂ Gap
— D3plot
Frames: |4 Advanced...
@& | ¥
Add
Celete
SUMMman... Exit

Figure 5.71  Closing process interface
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Setup  Tools

Preview  Jaob

| 10.forming

kd

closing

drawing

E3R.

Add

Delete

General| Ellank| Elnundarg.f| T|:||:|I5| F'ru:uceas| Cnntrnll

— urrent step

Mame: 10_ |drawing [ Hydro
— Tool contral
Tools Action &Walue [ Showe all
die |velocity w |[s000.0 | Tranezoid w |
punch Stationar, =
binder  [velocity w|[5000.0  [Trapezoid |
— Dwration

Type: |Clnsure

ﬂ [ Fully match

ﬂ |pun|:h

Toals: |die

= ool

— D3plot

Frames: |10

Advanced...

SUrmmany...

Exit

Figure 5.72 Drawing process interface

Now, let’s add a new process for pun2.

1.
2.

Click New stage button to display the new stage interface.

At the input data field of Name, type in drawing2 as the name of new
process. See Figure 5.73.

Verify the other settings are similar to those illustrated in Figure 5.72. Then,
click Apply button to create the new process.
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Setup  Tools  Preview  Job
| 10.farming ¥ |
General | Ellanl-:| Elnundarg.r| Toaols |F'rn:u:ess| Cantral |
— Mew step
closing
. Mame: |drawing2
drawwing
— Default setting
# Lse setting of step: drawing ﬂ
& Use default setting
Apply
@+ | ¥
Add
Delete
SUmmary... Exit

Figure 5.73  Define new process

4. Toggle on the Show all checkbox to display all tools, as illustrated in
Figure 5.74.

5. Set the movement of all tools stationary, except pun2. Set the velocity of
pun2 at 5000 (mm/s).

6. Next, select Closure as the type of duration. As shown in Figure 5.74,
pun2 is moving toward punch.
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Setup  Tools  Preview  Jaob
| 10.farming ¥
General | Ellanl-:| Elnundarg.r| Tools |F'rn:u:ess| Cuntrnl|
— urrent step
closing
. Mame: 10_ |drawing2 [ Hydro
drawwing
drawing2 — Tool control
Tools Action &Yalue v Show all
punch Stationar, = ﬂ
hinder Stationary, =
punch |Ue|uciw - |5EIIZIIII.EI |Trapeznidﬂ] =
— Dwration
Type: |Clnsure ﬂ [ Fully match
Tnnls:[|pun|:h2 ﬂ punch ﬂ Gapy|1.32
— D3plot
Frames: |10 Advanced...
* | \ 4
Add
Delete
Summany... Exit

Figure 5.74 Drawing2 process definition

Animation

Prior to submitting a simulation job, you shall validate the process setting by
viewing the animation of tool movement. The procedure to conduct animation is
listed as the following:

1. Select Preview->Animation... in the menu bar. See Figure 5.75.

Setup  Tools

Sumrmary...

Figure 5.75 Animation menu
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2. The animation of tool movement is shown on the display area.

3. You can select the INDIVIDUAL FRAMES option from the ANIMATE
dialog box illustrated in Figure 5.76 to display incremental tool movement.

—IF Individual Frames

k| a] b | |

skpto [[1

Frames ! Second: 24

Flay Stop

Figure 5.76  Animate control dialog box

4. Click ¢ | < | > | [ |icon to display the tool movement step

by step.

5. The time step and displacement of tools are printed on the upper left hand
corner of the display area. See Figure 5.77.

6. Click Exit button to return to the main interface.

STEPF 17 TIRE = 2. BS05G6 803
[:14! POSI = 5397900
PURCH PFOSI = B BO0000
(LI e POSI = B BO0000
PURC POSE = 2. BALT

&
i
[

¥

ETA DR iR

Figure 5.77  Animation of tool movement
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IX. SubmitJob

After validating the tools movement, you may continue with submitting the stamping
simulation through the steps listed below:

1. Select Job->Job Submitter... in the menu bar. See Figure 5.78.

Setup  Tools  Preview m
LS-Dwna Input Eile...

Full Eun Cyna...

Job Submitter...

Figure 5.78 Job menu

2. The SUBMIT JOB dialog box illustrated in 5.79 is displayed.

— Solver precision

#+ Single |C:1F'r|:|gram Files\Dynaform 5 6159715 exe

< Double  |CAProgram Files\Dynafonm 56159710 exe

— Dwna input file

File name: |DMrainingnSINGLE~Zsingle_action_weld.dyn

— Dption

W Specify memary (MBEY: |5|Jn

Subimit | Cancel

Figure 5.79  Submit job dialog box

3. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface illustrated in Figure 5.80.

4. Click Submit Jobs button, as shown in Figure 5.80 to activate the
LS-DYNA solver for running the stamping simulation. The LS-DYNA
solver window illustrated in Figure 5.81 is displayed and the simulation is in

eta/DYNAFORM Application Manual 197



Single Action - Welded Blank

progress.

EgetafLS—DYHA Jobs Submitter 3.0 — Personal

L5-Dyna ! MStep Solver: Control Parameter

@ Single Precision |DJLSDYMAprogramisdyna.exe - | W Auto Mermory: ’W MB
& Double Precision |DLSDYMNAprograrmilsdyna exe ~ | Pause between jobs: ’1— S
& MStep Solver DLSDYMNAprogramit Step exe

Submit.ons | Resetobs |

HEI & wealgfuta] ¥ [ # [ ¢ [B] 2]

Precision File Mame In Folder Size Type MB | Sec Status &
single_action_weld ditrainingfsingle_action_welds 5K dyn Running

"L

l I

‘GROUPT

Figure 5.80 Submit job interface

ci LSDYNA — G:\Training\DF_TRA™1.DYN

total energy / initial energy.. 1. 00PBAAE+BA
energy ratio w/o eroded energy. 1.0000BE+BA
globhal x velocity B . A0PAAE +BA
globhal y velocity B . A0PAAE +BA
glohal =z velocity B . A0PAAE +BA

number of zhell elements that

reached the minimum time step..

cpu time per zone cycle nanoseconds
average cpu time per =zone cycle.... B nanoseconds
average clock time per =zone cycle.. 481714 nanoseconds

5 B hrs B ninsz)
5] B hrs B nins)
1 hrs 37 minsd
1 hrs 37 minsd

estimated total cpu time
estimated cpu time to complete
estimated total clock time
estimated clock time to complete

. ABBAE +8A
. ABBAE +8A

added maszs a
percentage increase a
A_OPARE+AA dt 1.32E-B6 flush i o buffers

B_PAARE+AA dt 1.32E-@6 write d3plot file

2. 758BE-84 dt 1.32E-8B6 write adaptivity stress file
2_758BE-84 dt 1.32E-86 increase shells from 1758 to 2113

t
t
t
t

Figure 5.81 LS-DYNA solver window

When you submit a job from eta/DYNAFORM, an input deck is automatically
created. The input deck is adopted by the solver, LS-DYNA, to process the stamping
simulation. The default input deck names are single_action_weld.dyn and
single_action_weld.mod. In addition, an index file named single_action_weld.idx
is generated for the reference in eta/POST. The .dyn file contains all of the keyword
control cards, while the .mod file contains the geometry data and boundary
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conditions. Advanced users are encouraged to study the .dyn input file. For more
information, refer to the LS-DYNA User’s Manual.

Note: All files generated by either eta/DYNAFORM or LS-DYNA is stored in the
directory in which the eta/DYNAFORM database has been saved. You shall
ensure the folder doesnt include similar files prior to running the current job
because these files will be overwritten.
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII
data files such as glstat, rcforc, etc,. In addition to the undeformed model data, the
d3plot file also contains all result data generated by LS-DYNA (stress, strain, time
history data, deformation, etc.).

Refer to previous examples for information about processing forming result.
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Example 6 U-channel springback simulation
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DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin
by importing FEA data files to the current database.

Import file

From the menu bar, select File=>Import to open the IMPORT FILE dialog box
illustrated in Figure 6.1. Next, Click the drop-down button of File Type and select
DYNAIN (*dynain*) Then, go to the training input files located in the CD
provided along with the etay/DYNAFORM installation. Locate the data file:
springback.dynain. After importing the file, the model is displayed in the screen,
as shown in Figure 6.2.
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Loak ir: |@dynain j Lo IfF '

KMy Recent
Documents

L

Dezktop

=

\$

by Diocuments

by Computer

—

My Metwork  File name: |springl:uau:k.d_l,lnain j ak. |
Places
Files of type: |DYN.-'1'-.IN [Fdynain®] ﬂ Irnpiart
| Al Files Cancel

Figure 6.1 Import file dialog box

Figure 6.2 Illustration of U-Channel
Save the database

Select File=>Save as, input the filename “springback.df” in the specified working
directory, and then click the Save button to save the current database and exit the
dialog box.
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Save As

le

My Recent
Documents

by [ etwiork,
Places

Savein: | =7 springback

~| & ®B o E-

?X]

File name:

Save as lype:

]springback

| database [ df]

| Save |
Cancel

Database Unit

Figure 6.3 Save as dialog box

From the menu bar, select Tools=>Analysis Setup. The default unit system for a new

eta/DYNAFORM database is mm, Newton, second, and Ton.
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL
OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 6.4,
you can select AUTOSETUP option from the SETUP menu to display the
AUTOSETUP interface.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 6.4 AutoSetup menu

I. Creation of a New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box, as
illustrated in Figure 6.5. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.

New zimulation

— Simulation
Type: |5heetf|:|rming ﬂ
— Sheet

Thickness: |1.EI

— Process

Type: |Springback ﬂ

0] Cancel

Figure 6.5 New simulation dialog
1. Select simulation type: Sheet forming;
2. Select process type: Springback;
3. Input blank thickness: 1.0 (mm);
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4. Click OK to display the main AUTOSETUP dialog box.

Il. General

After entering General interface, you need to change Title into Springback. Accept
other default values. See Figure 6.6.

Setup  Tools  Preview  Job

|5.springback ﬂ

General| Ellank| Elnundarg.-'| Cu:untru:ul|

— Title

Title: |Springbackj

—'Working coordinate system

Waorking coordinate system: | GLOBAL ﬂ Select... My, .

SUMmmany... | Exit

Figure 6.6 General interface
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111. Blank Definition

1. Click the Blank tab in the AutoSetup interface to enter the blank definition page.

2. Click the Define geometry... button in Geometry field.

Geometry
Fart Material Thickness Fropery

[ Ciefine geometrny... |]

Figure 6.7 Define blank

3. Click Add Part...in the popped DEFINE GEOMETRY dialog box; select the
part of BLANK in the popped dialog box, and click OK to exit the selection.
Then, system will return to the Blank definition page.

4. Now, the basic parameters about the blank have been defined, and the tab of the
Blank has changed from red into blank. See Figure 6.8.

Setup  Tools  Preview Job

|5.5pringhack ¥ |

E|EILIFIE|EII"§.I'| Cnntrnl|

Geometry
FPart haterial Thickness Property

 BLANKOD! 1 BLANKMAT | 1.0 ELFORM=2

Figure 6.8 Blank definition interface

IV. Blank Material and Property Definition

Once blank has been defined, the program automatically selects a kind of default
material and relative property as shown Figure 6.8. You can also click BLANKMAT
button to redefine material.

Note: You must select the same material and thickness as forming simulation in
springback analysis.

1. Click BLANKMAT button to pop up the MATERIAL dialog box, following
by clicking the Material Library... button.
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Type: T36

Mame: BLAMEMAT

Mlesw.. Edit ...

Mo curve defined |
[mport... Export...

haterial Likirary ...

0] Cancel

Figure 6.9 Material dialog box

2. Select United States material library. Select the material model and material in
the material library. In this example, you select mild steel DQSK. Then, return
to the Blank definition interface.

3. Define property. Click ELFORM=2 button. A dialog box (as shown Figure
6.10) is popped up. In the drop-down menu, select the fully integrated element
recommended in the LS-DYNA springback analysis, and set the Number of
Integration points as 7, then click OK to exit the dialog.

Property

— Property

|1E.FULLYINTEGRF-.TED ﬂ

Mumber of Integration paints: |T

Shear correction factar; |EI.833EIEIEI

Drefault | cancel

Figure 6.10 Property dialog box
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V. Boundary Condition

In springback analysis, the boundary condition for springback should be setup. Click
on Boundary button to enter the boundary condition setup interface, as shown in
Figure 6.11. Click Edit... button to define constraint nodes. Select three nodes on the
bottom of the U-channel, which are used to constrain the displacement of the rigid
body. The selected nodes can’t lie in the same line, near the edge of the part and lie in
the region where the deformation is larger; and these nodes must be apart from each
other with some distance.

Setup  Tools  Preview  Job

|5.springback ¥

— Zonstraints

Single point constraints (SFCs). |0 Edit...

— Gravity

[ Gravity [oading

Figure 6.11 springback process setup

VI. Control Parameters

On Control parameters page, the user is allowed to setup some basic parameters to
control calculation, as shown in Figure 6.12. The control parameters contain General,
Implicit Analysis and Mesh. The common setup contains the selection of solving
algorithm and mesh coarsening.

Select solving algorithm. DYNAFORM provides Single-step Implicit and Multi-step
Implicit algorithm. The user should select Multi-step Implicit algorithm here.

There is Coarsening mesh control. The coarsening control allows the solver to
combine the adjacent elements which are less than the specific angle during
calculation. With the coarsened mesh, the calculation time and unstability will be
reduced, which is useful for the convergence of springback calculation. The default
angle is 8 degree.
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Setup  Tools  Preview  Job

|5.springback ﬂ

— General

Shell warping stiffness (BWC): |2 Advanced... |
— Implicit analysis

& Single-step + Multi-step

Initial tirme step size (OTO): |III.IZIEI1

Mumber of implicit steps (MEBS): |4 Advanced... |
— hlesh

v Coarsening mesh |E.El (anglel

[ Checking mesh Fixing bad element

SUMmmany... | Exit

Figure 6.12 Springback Control Parameters Setup Page

Note: The other parameters in Control interface is the recommended default
parameters, you may accept the default values. You can also refer to the
eta/DYNAFORM User’s Manual and LS-DYNA KEYWORDS USER’S MENU
for information about all of the implicit parameter setup.

VII.  Submit Job

1. Select Job>Full Run Dyna...in the menu bar. See Figure 6.13.
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Setup  Tools  Preview m
LS-Dwna Input Eile...

Full Eun Cyna...
Job Submitter...

Figure 6.13 Job Submitter menu

2. The SUBMIT JOB dialog box illustrated in Figure 6.14.

3. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface. Now, the simulation is in progress.

— Solver precision

% Bingle CAProgram Files\Dynaform 5809715 exe

+ Double |C:1F'r|:|gram Filesi\Dynaform 5. 681s971d.exe

— Dwna input file

File name: |D:1trainingISF'RlNG~1Ispringhack.dyn

— Dption

W Specify memary (MBEY: |5|Jn

Subimit | Cancel

Figure 6.14 Submit job dialog box
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data
files such as glstat, rcforc, etc,. In addition to the undeformed model data, the d3plot
file also contains all result data generated by LS-DYNA (stress, strain, time history
data, deformation, etc.).

I. Reading d3plot file into the Post Processor

To run eta/POST, select the PostProcess in the eta/DYNAFORM main menu bar.
The default path for eta/POST is C:\Program FilesDYNAFORM 5.6. In this
directory, double-click the icon of EtaPostProcessor.exe to run eta/POST, or select
DYNAFORMS5.5 in start menu. The GUI of eta/POST is shown in Figure 6.16.

File Parts Preprocess | DFE BSE | Setup SCP  Tools Option  Utlities View  Anakysis @&Ip

"'\-\.\_‘___._'_,.:-"
Figure 6.15 PostProcess menu
D 3 g\springhack\springback. d3plo =e
Sl o oleleTo SRl E Sp@e] /] - 0] pla /]
bl <[] [2]) 1 ot
olEe
i
Scale Factor IWD—

Frames

» n =] @

H 4l » W
Frame Number
Frames/Second
_—

ETA/POST

#CONMMAND SOMPLETED =| ¥ Shade ¥ Smooth Shade [~ Material Color
#PART ATTRIBUTES
SELECT BY CURSOR TIFill Color CElement Edge [ Shrink

FRESS EXIT i
ECOMMAND COMPLETED " Hidden Surface I~ Plate Mormal [~ Background

Ready

Figure 6.16 Post process GUI

1. Select File=>Open in the eta/POST menu bar. The SELECT FILE dialog box is
illustrated in Figure 6.17.
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Select File

Lookin | D:trainingispringbackt v ﬂﬂ

File Name: [springhack.d3plot Open |

File Type: |LS-DYNA Fost{ daplot, d3drif, dynain, d3plotaa, « © Cancel |

Figure 6.17 Select File dialog box

Select the result files (including d3plot, d3drlf, dynain) from the file list.

Browse the directory where the result files are saved and select the correct file
format, and then click the Open tab to read d3plot file. You can analyze and
process the results through various operations provided by the eta/POST. Figure
6.18 shows the standard icon for springback analysis.

0| | &|&] =

Figure 6.18 Standard icon for springback analysis

Springback analysis

Observe the springback change in the post process. There only are two frames in
the file of d3plot. Figure 6.19 shows the blank shape before springback and after
springback.
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z

-

=

(a) (b)
Figure 6.19 Springback results (a) before (b) after

2. To better view the springback result, you can create a section line along the part.
Select menu Tool-> Section Cut, as shown in Figure 6.20.

File Edit Option  Help

Section Cut
Caonstrain Motion
hirror Result by 32

Face Reflection
Define Active Window
Clear Artive Window
Defire Mode ™ arg

Figure 6.20 Section Cut menu

3. Click Define Cut Plane in the right dialog box, as shown in Figure 6.21a. A
Control Option dialog box is popped up, as shown in Figure 6.21b.

4. Select W Along +Y Axis, pick two nodes in the part, as shown in Figure 6.22.

5. Click Exit, and click Accept in the popped dialog box. Then a section line is
created automatically, as shown in Figure 6.23.

6. Click Apply in the popped dialog box, and click the play button in the deformable
window, then a clear springback can be observed in that section.

7. You can use the tool provided in post process to measure the dimensions before
and after springback, so that obtain the detail springback values. Click the icon

which set view as X-Z view, then click the icons and to

measure the dimensions before and after springback. Figure 6.24 shows the results.
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Section only W

Figure 6.22 pick two nodes

Caontral Option

Figure 6.23 the created section line
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| 77.57 -
\_ R5 - \

46.53
40 39.4

| 81.10 |

A
Y

l s l
a) before springback b) after springback

Figure 6.24 section dimensions before and after springback
Note: For the complex part, the springback varies for different location. Therefore,
you should pick a serial of section lines in different location to better analyze
springback result. In this example, the general method of analysis springback
IS given.

8. Other methods can be used to analysis springback. For example, you can import
the dynain files before and after springback. This is because they lie in the same
coordinate system, two section lines can be created by making them intersect the
identity section, therefore, you can observe the change before and after
springback conveniently.

I11. Summary

This example introduces the general process of springback analysis by using
AutoSetup. Springback analysis is different than forming analysis. It is carried out
using the implicit method, which may cause convergence problems. We recommend
you to use dynain file to perform springback analysis. Refer to the eta/DYNAFORM
and LS-DYNA User’s Manual for detail information about setup of implicit
parameters in springback analysis.
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Example 7 Sheet Metal Hydro-forming
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DATABASE MANIPULATION

Creating an eta/DYNAFORM Database and Analysis Setup

Start eta/DYNAFORM 5.6.

For workstation/Linux users, enter the command “df56” (default) from a UNIX shell.
For PC users, double click the eta/DYNAFORM 5.6 (DF56) icon from the desktop.

After starting eta/DYNAFORM, a default database Untitled.df is created. You begin
by opening the existing database.

Open the database

1. From the menu bar, select File=>Open... to open the OPEN FILE dialog box
illustrated in Figure 7.1.

Open @
Laok in: | (3 df | =5 Ed-
'!i. Double_action_hydro,df

aravity_|oading. df

My Recent single_action.df
Documents

Desktop

\$

by Documents

ke Metwork, File name: |D|:uul:|le_a|:ti|:|n_h_l,ldrcu.df j | Open |
Flaces
Files of twpe: |u:|ata|:uase [*.df) j Cancel

Figure 7.1  Open file dialog box
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2. Go to the training input files located in the CD provided along with the
eta/DYNAFORM installation, and open the data file named
Double_action_hydro.df. The model illustrated in Figure 7.2 is displayed in
the display area.

AR

Figure 7.2 llustration of model in Exercise 7

Note: The Icons bar may appear different depending on type of platform. Other
functions on the Toolbar are further discussed in next section. You can also
refer to the eta/DYNAFORM User’s Manual for information about the
Toolbar functions.

Database Unit

From the menu bar, select Tools=> Analysis Setup. The default unit system for a new
eta/DYNAFORM database is mm, Newton, second, and Ton.
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AUTO SETUP

Prior to entering AUTOSETUP interface, upper/lower tool meshes are required. The
other operation can be carried out in AutoSetup interface, such as PHYSICAL
OFFSET of element, selection of CONTACT OFFSET. As illustrated in Figure 7.3,
you can select AUTOSETUP option from the SETUP menu to display the
AUTOSETUP interface.

File Parts Preprocess | DFE  BSE el SCP Tools Option  Utilities  Wiew

Gravity Loading
Draw Die
Spring Back
Rotary Bending

AltoSetup

Figure 7.3  Setup menu

I.  New Simulation

Click AutoSetup in the menu bar to display the NEW SIMULATION dialog box
illustrated in Figure 7.4. You continue with defining basic parameters such as blank
thickness, type of process, etc from the dialog box.

New zimulation

— Simulation
Type: |5heetf|:|rming ﬂ
— Sheet

Thickness: |1.EI

— Process

Type: |D|:|L|ble action ﬂ

— Qriginal tool geormetry

< Die < Punch

0] Cancel

Figure 7.4 New simulation dialog box
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Select simulation type: Sheet forming.

Select process type: Double Action.

Input blank thickness: 1.0 (mm).

Using both DIE & PUNCH physical geometry.Select Die&Punch.
Click OK to display the main AUTOSETUP dialog box.

a o #

Il. General

After entering General interface, you do not need to modify any parameters except
for typing in double_action_hydro in the input data field of Title. In addition, you
can type in some comments about the setting/process in the Comment input field
illustrated in Figure 7.5.

Setup  Tools  Preview  Job

| 10 farming ﬂ

General| Ellank| Elnundarg.-'| T|:||:|I5| Frocess | Cu:untru:ul|

— Title

Title: |duub|e_actinn_hydrnl

—'Working coordinate system

Waorking coordinate system: |GLDEIAL ﬂ Select... My, .

SUMmmany... | Exit

Figure 7.5 General interface

eta/DYNAFORM Application Manual 221



Sheet Metal Hydro-forming

I11. Blank Definition

1. Use your mouse cursor to click on Blank tab to display the blank definition
interface.

2. Then, click Define geometry... button from Geometry field in blank
definition interface. See Figure 7.6.

Geaometry
Part Material Thickness FProperty

[ Define geametry... |J

Figure 7.6  Define blank

3. The DEFINE GEOEMTRY dialog box illustrated in Figure 7.7 is displayed.

Define geometry

— Pars

Remaove Par

Add Elem ... Copy Elem ...

Split part

Display Exit

Figure 7.7 Define geometry dialog box

4. Click Add Part... button. Use your mouse cursor to select BLANK part
from the SELECT PART dialog box illustrated in Figure 7.8.
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Select Part

Select by Cursor

=

% EE

Select by Mame

[ Exclude
Total selected ]
Displaved All Parts
Feject Last Fart
0] Cancel

Figure 7.8  Select part dialog box

5. After selecting the part, click on OK button to return to the DEFINE
GEOMETRY dialog box. The BLANK part is added to the list. See Figure

7.9.

Define geometry

— Pars

Remove Part
Add Elem ... Copy Elem ...
Split part
Display Exit

Figure 7.9 Blank geometry list
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6. Click the Exit button to return to the blank definition interface. Now, the
color of Blank tab is changed to from RED to BLACK. See figure 7.10.

Setup  Tools  Preview Job

| 10 farming ¥ |

General| Ellank| E|EILIFIE|EII"§.I'| T|:||:|I5| Frocess | Cnntrnl|

— Geometry
FPart haterial Thickness Froperty
_ BLAMKMAT | 1.0 ELFORM=2
— Position
Pasition: |n.n |u.n |n.n

Figure 7.10 Blank definition interface

IV. Blank Material and Property Definition

Once the BLANK part is defined, the program automatically assigns a default blank
material and relative property. You can also click the BLANKMAT button illustrated
in Figure 7.11 to edit material definition.

Geometry

Fart mMaterial Thickness FProperty

_ BLAMNKMAT | 1.0 ELFORM=2

Figure 7.11 Blank definition

After clicking the BLANKMAT button, the MATERIAL dialog box illustrated in
Figure 1.13 is displayed. You can create, edit or import material into the database.
Moreover, you can click the Material Library... button to select generic material
database provided by eta/DYNAFORM. Click on the Material Library... button
to select the United States material library illustrated in Figure 7.12.
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Type: T36

Mame: BLAMEMAT

Mlesw.. Edit ...

Mo curve defined |
[mport... Export...

haterial Likirary ...

0] Cancel

Figure 7.12 Material dialog box

Now, you continue to select a material from the material library, as shown in Figure
7.13.
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Naterial Library

Standard |l_Jr'|itE|j States ﬂ Llser Defined...

fikd

- Material Librarny
- STEEL
== Mild
+oah T8
DG (37
oo (37N
DOQIF (36)
DGQSk (36)
1 p—
18
24
o
= Medium
BH180 (36)
BHZ10 {36)
BHZ50 (36)
BHZ80 (36)
BH300 {36)
DR210 (36)
= High
+ <& HSLAZA0 (36) hd
Dordfaa0a0aimaterial_us/iDQSK-36.mat

+—&

+

(7]

+

(=]
g™ g9 gW gW

+ + + + +
(3] [ (3] (3] (3]
g™ g9 4N W gW gW

+
(7]

Ok Cancel |

Figure 7.13  United States generic material library

V. Tool Definition

1. Click on Tools tab to display tool definition interface.

&
2. Click _QJ icon from the Icon bar, and turn off the BLANK part.

3. Based on the defined process, three standard tools: die, punch and binder, are
listed at the left side of the tool definition interface. You can continue with
definition of each tool. By default, the punch interface is displayed.

4. Click the Define geometry... button to assign a part as punch. See Figure
7.14.
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= — Currenttool
|punch

g MHame: 10_ Jpunch
die

hinder

— Geametry

Part [ Show gearmetry

[ Define geametry... |J Fosition: ||:|_|:| ||:|.EI |III.EI

Figure 7.14  Punch definition

5. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed.
Next, click the Add Part... button in the dialog box.

Define geometry

— Pars

Remaove Part

Add Elem ... Copy Elem ..

Create quide pin

Display Exit

Figure 7.15 Define geometry dialog box

6. Select PUNCH part from the SELECT PART dialog box illustrated in Figure
7.16.

eta/DYNAFORM Application Manual 227



Sheet Metal Hydro-forming

Select Part

Select by Cursor

8
2

Select by Mame

[ Exclude
Total selected 1]
Displayed All Parts

Reject Last Part

] Cancel

Figure 7.16  Select part dialog box

7. Click OK button to return to the DEFINE GEOMETRY dialog box. The
PUNCH part is added to the list. See Figure 7.17.

Define geometry

— Pars

Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 7.17 Punch geometry list

8. Click Exit button to return to tool definition interface. Now, you can observe
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10.

11.

12.

13.

14.

the font color of punch is changed to BLACK. See Figure 7.18.

= — Current tool
punch

i Mame:  10_ |punch
die

hinder

— Geomethy

Fart W Show geometry

~ PUNCH 2 Position: 0.0 [0.0 [0.0

Figure 7.18 Punch definition interface

Click die located at the left side of tools list to display die definition
interface.

Click the Define geometry... button to display the DEFINE GEOMETRY
dialog box.

Click Copy Elem... button to display COPY ELEMENTS dialog box
illustrated in Figure 7.19.

Next, toggle on the checkbox of Offset elements option. Then, click on the
Select... button to display the SELECT ELEMENTS dialog box.

Toggle on Select By option in the dialog box. Then, click the Unspecified
button to select BINDER from the SELECT PART dialog box illustrated in
Figure 7.20.

Click on the Done button to accept selection.

Copy elements=s

IF Offset elements

Thickness : 1.1

Elements : 1]
Clear Select ..
Apply Llnda Exit

Figure 7.19 Copy elements dialog box
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15. Click OK button to accept the element selections and dismiss the SELECT

Select Elements
[ Select By Cursor

Fomen
L] L]

AN
ARSIO

(ST -

1]
Angle
¥ Select By Part v
Marme BINDER |
Done
Displayed All Elements
[ Filter Filter Type
[ Exclude
Total Selected 1372

Reject Last Selection

] Cancel

Figure 7.20  Select elements dialog box

ELEMENTS dialog box.

16. Click Apply button in the COPY ELEMENTS dialog box to offset elements,
following by clicking the Exit button. All created elements are automatically
added to a new part named OFFSETO0O0, and the part is added to the list of

Die. See Figure 7.21.
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Define geometry

— Pars

| Add Part.. || Remove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 7.21 Die geometry list

17. From the DEFINE GEOEMTRY dialog box, click Exit button to return to
tool definition interface. Now, the tag color of all tools is changed red into
black. It means all tools have been defined. See figure 7.22.

— Current tool
punch
= MHame: 1D_|die
dig
hinder — Geametry
Fart W Shiow geotmetry

Figure 7.22 Die definition interface

18. Click binder located at the left side of tools list to display die definition
interface.

19. Click the Define geometry... button to display the DEFINE GEOMETRY
dialog box.

20. The DEFINE GEOMETRY dialog box illustrated in Figure 7.15 is displayed.
Next, click the Add Part... button in the dialog box.

21. Select BINDER part from the SELECT PART dialog box illustrated in
Figure 7.23.

22. Click OK button to return to the DEFINE GEOMETRY dialog box. The
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BINDER part is added to the list. See Figure 7.24.

23. Click Exit button to return to tool definition interface. Now, you can observe
the font color of binder is changed to BLACK. See Figure 7.25.

Select by Cursor

4 EE
>

Select by Mame

[ Exclude
Total selected 1]
Displayed | All Parts

Reject Last Part

Ok | Cancel

Figure 7.23  Select part dialog box
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Define geometry

— Pars

Remaove Part

Add Elem ... Copy Elem ...

Create gquide pin

Display Exit

Figure 7.24 Binder geometry list

— Current tool
punch

MHame: 10_ |hinder

die

hinder — Geometry
Fart W Show geametry
_| Position: (0.0 |00 [0.0

Figure 7.25 Binder definition interface

V1. Drawbead Definition

1. Select Tools=>Drawbeads... from the AutoSetup menu bar. See Figure 7.26.

aetup Previesw  Jdoh

Trimming...
Display...
Fositioning...

Drawheads...

Foplines...

Figure 7.26  Tools menu

2. Then, click New button to create a new Drawbead property. See Figure
7.27.

3. The DRAWBEAD PROPERTIES window illustrated in Figure 7.28 is
displayed.
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4. Click OK button to accept the default parameters.

T Show Box:

[v Show Modes
[v Show Drawhead

[ Drawhbead color by property

— Drawehiead Parameters

— Property

[ [=300

hodify Cielete

Figure 7.27 Drawbead dialog box

DEAY BEAD PEOPEEIIES

SECTION TITLE

STATIC FRICTION COEF.

BEMOING LOAD CLURWE ID
W Full Lock Force

DREAWY BEAD DEFTH
EEMDING CURYVE SCTALE

o]’ © Advanced |

CyMAMIC FRICTION COEFR.

lbead1

|1.000000E-001

|DDDDDDDE+DDD

a

|42641D9E+DD2

Default

|1.000000E+000

1.000000E-+000

Defaut | Reset

Cancel

Figure 7.28 Drawbead properties window

5. As illustrated in Figure 7.29, a new drawbead property named beadl is added

to the list.
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[ Show Box
[v Show Modes
[v Show Drawhead

[ Drawhbead color by property

— Drawehiead Parameters
— Property

New | Mndiﬁr| De|ete|

Figure 7.29 Draw bead properties list

6. Now, you continue to assign a drawbead line. Since no drawbead line is
provided in the database, you have to create the line using the function
provided in the LINE/POINT dialog box.

7. Click OK button in the DRAWBEAD dialog box, following by clicking Exit
button in the main interface to close the AUTOSETUP window.

O
8. Click _QJ icon from the Icon bar, and turn off all the parts except binder.
Click Ok to exit the dialog box.

9. From the menu bar, select Preprocess=>Line/Point to display the
LINE/POINT dialog box illustrated in Figure 7.30. Then, click the Offset
icon.
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EAIARAN
R |
N Did Rl AN

AYAYAN
B

Ok

Figure 7.30 Offset a curve

10. Next, use your mouse cursor to select the line highlighted in Figure 7.30.
Then, click Ok button to define the coordinate system, following by clicking
Yes button to accept the default LCS.

11. Type in 25 (mm) in the OFFSET DISTANCE dialog box illustrated in Figure

7.31.
OFFSET DISTANCE
Dls: 25

Figure 7.31 Offset distance dialog box
12. Click Ok button to accept the input offset distance.
13. Select No in the pop-up dialog box illustrated in Figure 7.32.

Dynaform Question

|5 offset direction acceptable?

| no | mpon |

Figure 7.32 eta/DYNAFORM Question dialog box

14. Click OK button to dismiss the LINE/POINT dialog box.
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15. Click on ‘ E' icon from the Icon bar to save the database.

16. Again, open the DRAWBEAD dialog box in the AUTOSETUP interface.
Click New button to create a new drawbead. See Figure7.33.

— Drawhead Parameters
—Froperty

Mew | Mndifg.f| Delete|

Full Lock % 100

™ Drawhead Box |\ 200.00

Assign Parameters

— Drawheads
[~ SelectAll T List by Property

[ et fl ol iy Delete

Ok

Figure 7.33 Create new drawbead

17. Use your mouse cursor to pick the highlighted drawbead line illustrated in
Figure 7.34. The DRAWBEAD INPUT dialog box is displayed.

18. Key in input data field of Uniform, 100.

eta/DYNAFORM Application Manual 237



Sheet Metal Hydro-forming

Drawhead Input

IF By Distance |15.|:||:I|:|

[ LInifarm

[ Chardal Deviation
hax Lenogth

0] Cancel

Figure 7.34 Drawbead parameters setting

19. Click OK button to accept parameter setting in DRAWBEAD INPUT dialog
box.

20. Next, use your mouse cursor to pick Drawbeadl from the drawbead list.
Type in 10 (%) in the input data field of Full Lock % illustrated in Figure
7.35. Then, clickAssign Parameters button to modify the full lock force of
drawbead.

Full Lock % 1EI|

[ Drawbead Box

Assign Parameters |

— Drawbeads
[ SelectAll T List by Property

DrawBead 1

New | mmmr| De|ete|

Figure 7.35 Drawbead list

21. Click J button illustrated in Figure 7.33 to lock drawbead to BINDER.
Select BINDER from the SELECT PART dialog box.

22. The eta/DYNAFORM Question dialog box illustrated in Figure 7.36 is
displayed. Select Yes to accept the projection.

23. Click OK button to dismiss the DRAWBEAD dialog box.
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Full Lock % 1EI|

[ Drawwhead Bax (2000

ILI:u:k an: _ J Ok ta project drawheads to the rigid part?

Assign Parameters | YRS ............. N -5 -----------

......................................

Dynaform Question

Figure 7.36  Lock the drawbead

VI1I. Tools Positioning

After defining all tools, the user needs to position the relative position of tools for the
stamping operation. The tool positioning operation must be carried out each time the
user sets up a stamping simulation model. Otherwise, the user may not obtain correct
stamping simulation setup.

The tool position is related to the working direction of each tool. Therefore, you need
to carefully check the working direction prior to positioning the tools. If the process
template is chosen, the default working direction is selected. You can also define
special working direction.

1. Click Positioning... button located at the lower right corner of the tool
definition interface to display the POSITIONING dialog box illustrated in
Figure 7.37. Alternatively, you can select Tools->Positioning... from the

menu bar.

— Blank

Fosition: |IZI.EI i |~:n|:|ne:~ ﬂ
— Tools

MHame ilovermernt CnBlank

10_punch 0.0 [

10_die nao [

10_hinder 0.0 [

Reset | ] | Cancel

Figure 7.37 Before tool positioning

2. Position the blank on die, and select die as fixed tool and use it as the
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reference tool. The tool is stationary during automatic positioning.

See Figure 7.38(a).

Select the checkboxes for punch and binder to position the tools and blanks.

Now, key in the input data field of Blank Translation, -55.44810(mm). Key

input data field of punch and binder movement as -150 (mm) and -22 (mm),

respectively. See Figure 7.38(b).

— Blank
Pasition: |-55 4481 on: | 10_die ~]
— Tools
MHame ilovermernt CnBlank
10_punch -119.653 [
10_die nao
10_hinder - 20 9645
Reset | ] | Cancel
a)
— Blank
Pasition: |55 4481 on: | 10_die ~]
— Tools
MHame ilovermernt CnBlank
10_punch -150.0 [
10_die nao
10_hinder -22.0 [
Reset | ] | Cancel

b)

Figure 7.38  After tool auto positioning
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5. Toggle off the checkbox of Lines and Surfaces in Display Options located
at the lower right corner of the screen. See Figure 7.39.

Current Part Reset

[ Lines [~ Shrink [ Hidden
[~ Surfaces [~ Mormal [ Fill Color

v Elements v Modes [~ Shade

Figure 7.39 Display option

6. Click @ icon from the Icon bar to display the relative position of tools
and blank, as shown in Figure 7.40.

7. Click OK button to save the current position of tools and blank, and return to
the tool definition interface.

ot
et
— |
—t_ |

LA 11 T
b FiF

Figure 7.40 The relative position of tools and blank after positioning

Note: After autopositioning, the relative position of tools and blanks is displayed on
the screen. However, you may select Tools=>Positioning... from the Auto
Setup menu bar, following by clicking the Reset button in the POSITIONING
dialog box to set the tools and blank(s) back to its original position.

Now, you can continue with the next process which is definition of process
parameters. In Auto Setup application, the definition and positioning of blank(s) and
tools and definition of process are not required in strict order. Therefore, you can
randomly modify each operation. However, you are recommended to accordingly set
up the blank(s) definition, tools definition and process parameters.
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VIIl. Process Definition

The Process definition is utilized to set up process parameters of the current
simulation such as time required for every process, tooling speed, binder force and
so on. The parameters listed in process definition interface depend on the
pre-selected process template, including type of simulation and process.

In this example, the type of simulation and process is Sheet Forming and Double
Action, respectively. Therefore, two default processes are listed in the process
definition interface: closing and drawing process.

You can click Process tab of the main interface to enter process definition interface.
Next, follow the steps listed below:

1. Select closing process from the list located at left side of the process
definition interface as the current process. See Figure 7.41.

2. \erify the default setting of closing stage is similar to Figure 7.41.
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Setup  Tools

Freview  Job

| 10.farming

ki

= — Current step
closing
g Mame: 10_ |c|nsing [ Hydro
drawwing |
— Tool contral
Tools Action &Walue [ Showe all
die Stationar, =
binder  [velocity w|[20000  [Trapezoid v |
— Dwuration
Type: |Clnsure ﬂ [ Fully match
Toals: |binder ﬂ|die ﬂ Gap: 1.1
— D3plot
Frames: |5 Advanced...
@4+ | ¥
Add
Delete

SUMmmany... |

Exit

Figure 7.41 Closing process interface

Select drawing process from the list located at left side of the process
definition interface as current process.

Next, toggle on checkbox of Hydro mech option, as shown in Figure 7.42.
Click the drop-down button of Hydro mech option to select Below option,
indicating the fluid pressure is applied from the bottom of blank.
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— Current step

closing
- Mame:  10_ |drawing [v Hydro
drawing

— Tool contral
Tools Action & Value [ Show all
punch |Ve|ncitg.r ﬂ |5IIIIIIIII.EI |Trapezuidﬂ

die Stationary =

i

hinder Stationary =

— Hydro mech

Fressure: anressure| Mask: Fartial

Figure 7.42 Hydro mech option

5. From Tool control field illustrated in Figure 7.43, click the drop-down button
of punch to select Variable option. Then, click Define... button to display the
LOAD CURVE/TIME dialog box illustrated in Figure 7.44.

— Taal cantral
Tools Action & Yalue [ Show all

punch Welocity | Define... |Variab|e -
die Stationar -
binder  [Force  w|[2000000 [cConstant ¥| 5

Figure 7.43  Tool control
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Load Curve/Time

a

Input| Fnrmula| Operation | Clipboard| et i <€}>. C)\ m
Mo, i Y y QP Mone Curgor: (0.04317, 3033 Paint:
1 0.0000 0.0000
2 0.0z00 0.o000 SDUD_:
3 00210 5000 =
4 |onsoo 5000 =
4000 _—
] 0.0510 0.0000 =
a000_3
2000 _7
Add Insert —f
Delete Delete Al | —
Apply 3
3 X
ImpDr‘t | E){pUI’T | e IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIIIIIIII|I
on 0.0 0oz 003 004 0.0s
OK | Cancel |

10.

11.

12.

Figure 7.44 Punch load curve definition

Use functions provided in Input page to key in the punch load curve
illustrated in Figure 7.44. Click Apply button to show the curve. Click Ok
button to exit the LOAD CURVE/TIME dialog box.

Click the drop-down button of binder action to select STATIONARY.

Now, let’s continue to define the internal fluid pressure for sheet
hydroforming process. Click the No pressure button illustrated in Figure
7.45.

Hydro mech
|7F'ressure: Mo pressure || Below v| hask; Fartial

Figure 7.45 Fluid pressure for sheet hydroforming process

Select Time variable option as pressure control in HYDRO MECH dialog
box illustrated in Figure 7.46.

Click the Edit... button to display the LOAD CURVE/TIME dialog box.

Use functions provided in Input page to key in the pressure load curve
illustrated in Figure 7.47. Click Apply button to show the curve.

Click OK button to dismiss the LOAD CURVE/TIME dialog box and
complete the definition of internal pressure load curve. In the process
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definition interface, you observe the No pressure button is switched to
Variable P button illustrated in Figure 7.48.

— Pressure contrgl ———

& Constant

+ Time variable

Pressure: Edit...
Cyicle: 200

0]

Cancel |

Figure 7.46 Hydro mech dialog box

Load Curve/Time

Input| Fnrmula| Cperation | Clipboard| ,r'“‘.’ﬂ. iJ_ 4}'. q m
Mo, i Y y QP Mone Curgor: (0,0) Paint:
1 0.0000 0.0000
z [ootoo (10000 2 4
3 0.0zo0 2.0000 .
4 |0.0300 2.0000 -
16 7
a 00500 1.0000 =
i 0.0600 1.0000 =
12 7
08
Add _ nset | =
Delete Delete Al | 04 3
gl 3
] ¥
E){pUI’T... | e IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|IIII|
00 0.0 0.0z 0.03 0.04 005 0.06
Cancel |

Figure 7.47 Internal pressure load curve definition

Hydro mech

Fressure:  Wariahle P | Below w hask; Fartial

Figure 7.48 Internal pressure definition

246 eta/DYNAFORM Application Manual



Sheet Metal Hydro-forming

13. Click on the Entire button illustrated in Figure 7.48 to define the boundary of
blank area subjected to applied internal fluid pressure.

14. The MASK dialog box illustrated in Figure 7.49 is displayed. Verify the
Inside option is selected. In addition, the direction of projection is in positive
dz.

— Dptions

— Direction
(uF
iy
dz; 1

FProject Direction ...

— Laop
Foints: 0
Input Lns ... | Input Pts ... |
Clear
] | Cancel |

Figure 7.49 Internal pressure definition

15. Toggle on the checkbox of Lines in Display Options located at the lower
right side of screen.

16. Click on Input Lns button to define the boundary of mask using functions
provided in SELECT LINE dialog box. Select the highlighted line illustrated
in Figure 7.30, following by clicking OK button to return to process
definition interface.

17. At Duration field illustrated in Figure 7.50, type in 0.051 (s) in the input data
field of Time.
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Duration
Type: |Time ﬂ
Time: {0.051

Figure 7.50 Duration of process

18. All process definition is complete. You can select Preview->Summary to
review the summary of simulation setup.

IX. Animation

Prior to submitting a simulation job, you shall validate the process setting by viewing
the animation of tool movement. The procedure to conduct animation is listed as the
following:

1. Select Preview->Animation... in the menu bar. See Figure 7.51.

Setup  Tools EERERS

Animation...
Sumrmary...

Figure 7.51  Animation menu
2. The animation of tool movement is shown on the display area.
3. You can select the INDIVIDUAL FRAMES option from the ANIMATE

dialog box to display the incremental tool movement.

4. Click K | 4 | > | B> |to display the tool movement step by step.

5. The time step and displacement of tools are printed on the upper left hand
corner of the display area.

6. Click Exit button to return the main interface.

X. Submit Job

After validating the tools movement, you may continue with submitting the stamping
simulation through the steps listed below:

1. Click Job->Job Submitter... in the menu bar. See Figure 7.52.
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Setup  Tools  Preview m

LS-Dwna Input Eile...
Full Eun Dyna...

Job Submitter. .

Figure 7.52  Job Submitter menu

2. The SUBMIT JOB dialog box illustrated in Figure 7.53 is displayed.

— Solver precision

+ Sinole

< Double

— Dwna input file

File name: |DMraininghDOUBLE ~2dauble_action_hydra.dyn

— Dption

W Specify memary (MBEY: |5|Jn

Subimit | Cancel

Figure 7.53 Submit job dialog box

3. Click Submit button from the SUBMIT JOB dialog box to display the Job
Submitter interface.

4. The program automatically activate the LS-DYNA solver window illustrated
in Figure 7.54. The simulation is in progress.
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+ LSDYRA — d:/training/DOUBLE 2/DOUBLE 2. DYR
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glohal y velocity . AAAAPE +B@
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estimated total cpu time
gstimated cpn time to complete
estimated total clock time
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1
i

t B.00ABE+BA dt 1.8BE-06 fluszsh iso buffers
t A.APARE+AA dt 1.A8E—@6 write d3plot file

Figure 7.54 LS-DYNA solver window

When you submit a job from eta/DYNAFORM, an input deck is automatically created.
The input deck is adopted by the solver, LS-DYNA, to process the stamping
simulation. The default input deck names are double action_hydro.dyn and
double_action_hydro.mod. In addition, an index file named
double_action_hydro.idx is generated for the reference in eta/POST. The .dyn file
contains all of the keyword control cards, while the .mod file contains the geometry
data and boundary conditions. Advanced users are encouraged to study the .dyn input
file. For more information, refer to the LS-DYNA User’s Manual.

Note: All files generated by either eta/DYNAFORM or LS-DYNA is stored in the
directory in which the eta/DYNAFORM database has been saved. You shall
ensure the folder doesn’t include similar files prior to running the current job
because these files will be overwritten.
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POST PROCESSING (with eta/POST)

The eta/POST reads and processes all the available data in the d3plot and ASCII data
files such as glstat, rcforc, etc,. In addition to the undeformed model data, the d3plot
file also contains all result data generated by LS-DYNA (stress, strain, time history
data, deformation, etc.).

Refer to previous examples for information about processing the result files.
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MORE ABOUT eta/DYNAFORM 5.6

Inside the eta/DYNAFORM 5.6 installation directory in PC, there is a file
named .DyanformDefault which controls key default parameters. Advanced users
may edit these default parameters to customize the program.

For Unix/Linux users, the .DynaformDefault file is located under both the
installation directory and the user’s home directory. The .DynaformDefault file
located under the installation directory will take precedence over the one located in
the user home directory.

252 eta/DYNAFORM Application Manual



Sheet Metal Hydro-forming

CONCLUSION

This concludes the training guide’s basic overview of eta/DYNAFORM 5.6. This
manual is meant to give you a basic understanding of finite element modeling for
forming analysis, as well as displaying the forming results. It is by no means an
extensive study of the simulation techniques and capabilities of eta/DYNAFORM.
For more detailed study of eta/DYNAFORM, you are urged to attend a
eta/DYNAFORM training session.

Please refer to the eta/DYNAFORM, eta/POST and the LS-DYNA User’s Manuals
for detailed description of individual functions and analysis settings.
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